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PPeennddaahhuulluuaann  

 

Tampilan DMR Extractor (DMR-x) 
secara garis besar terdiri dari menu, tool 
bar, address bar, tab data 
scan+extract, tab data process, dan 
status bar. 

Dengan DMR-x, Anda dapat melakukan 
pemindaian Form Data (Scan), 
melakukan ekstraksi data dari 
sekumpulan Form Data yang telah diisi 
(Extract), membuka hasil pemeriksaan 
sebelumnya (Open Scanned Image), 

melakukan pembobotan soal (Scoring), melakukan penggabungan beberapa komponen 
nilai menjadi nilai akhir (Final), dan mencetak hasil pemeriksaan (Print).  

 

Pemindaian (Scanning) Form Data 

Pemindaian (scanning) dilakukan untuk memperoleh file image dari semua Form Data 
yang akan diperiksa. Dengan menekan tombol Scan, Anda akan diminta untuk 
menunjukkan file berekstensi .dmr yang merupakan rancangan lembaran Form Data yang 
akan di-scan (yang telah dibuat sebelumnya dengan DMR-e). Setelah Anda menunjukkan 
file yang dimaksud, DMR-x akan memulai proses pemindaian.  

Hasil pemindaian akan disimpan di dalam sebuah folder yang namanya mengikuti 
nama file dmr yang Anda tunjukkan sebelumnya. Contohnya jika Anda menunjukkan file 
uas_citra.dmr maka hasil scan akan disimpan di folder uas_citra. File hasil pemindaian akan 
berakhiran gif dan dinamai dengan awalan “image” diikuti 17 digit angka, contohnya 
image20041105101544219.gif. Empat angka pertama adalah tahun, diikuti 2 angka bulan, 
2 angka tanggal, 2 angka jam, 2 angka menit, 2 angka detik, dan 3 angka perseribuan detik. 
Dengan mengamati angka-angka tersebut, Anda dapat mengetahui berapa kecepatan 
nyata dari scanner yang Anda gunakan. 
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Pemindaian pada DMR dapat dilakukan dengan menggunakan setting hitam putih 
(B/W) yang merupakan setting default DMR-x atau dapat juga dilakukan dengan setting 
berwarna dengan cara mengaktifkan terlebih dahulu Scan Color yang terdapat pada Data 
Process. Perbedaan keduanya terletak pada ukuran file. Pada buku manual DMR-x ini, Anda 
akan diajak untuk mengoperasikan program secara bertahap.  

Menjalankan DMR-x 

Tahapan dalam menjalankan DMR-x, yaitu: 

1. Pasangkan dongle USB software DMR-x pada komputer (jangan dilepas selama DMR-x 
dijalankan). 

2. Buat folder baru di dalam hard disk, kemudian beri nama.  
3. Salin (copy) file DMR-x yang berekstensi .exe (Application) dan file rancangan DMR 

yang dibuat dengan DMR-e (DMR File) ke dalam folder tersebut.  

Poin 1 dan 2, dirangkum pada gambar berikut. 

 

 

 

 

Catatan! 

• Pembuatan folder baru dapat mempermudah pengelompokkan dalam pemeriksaan. 
Pastikan untuk setiap pemeriksaan, file-file yang dieksekusi adalah pada folder ini, 
jangan di folder yang lain. 

• Khusus untuk Biodata, nama folder ditambah dengan kata multiple. Contoh: akan 
dibuat folder dengan nama biodata, maka folder tersebut harus diberi nama 
biodata_multiple.  
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4. Jalankan DMR-x dari harddisk (dongle USB tetap terpasang pada PC), sehingga 
muncul gambar berikut. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tampilan DMR-x 

 

Command Line 

DMR-x dapat pula dijalankan dengan command, menggunakan aplikasi program lain, 
yaitu Command Prompt. Berikut ini tahapan menjalankannya: 
1. Lakukan poin 1, 2 dan 3 pada tahap menjalankan DMR-x (yang telah dijelaskan di 

atas). 
2. Jalankan program Command Prompt. 
3. Ketikkan lokasi penyimpanan folder pengerjaan yang didalamnya terdapat program 

DMR-x dan template yang pada tahap awal dicopy-kan dari dongle. Ketikkan pula path 
lengkap template spasi perintah, kemudian tekan Enter. Perintah tadi dapat berupa: 
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s = scan 
x = extract 
l  = extract last scanned 
xc = extract and close after done 
Contoh: 
1. D:\TUBAN\IPS>_dmrX2_13_05.exe “D:\TUBAN\IPS\TryOut Sejawa.dmr” s 

Kemudian tekan Enter, maka program DMR-x akan muncul dan perintah scan 
dijalankan. 

2. D:\TUBAN\IPS>_dmrX2_13_05.exe “D:\TUBAN\IPS\TryOut Sejawa.dmr” x 
Kemudian tekan Enter, maka program DMR-x akan muncul dan perintah extract 
dijalankan. 

3. D:\TUBAN\IPS>_dmrX2_13_05.exe “D:\TUBAN\IPS\TryOut Sejawa.dmr” l 
Kemudian tekan Enter, maka program DMR-x akan muncul dan perintah extract last 
scanned dijalankan. 

4. D:\TUBAN\IPS>_dmrX2_13_05.exe “D:\TUBAN\IPS\TryOut Sejawa.dmr” xc 
Kemudian tekan Enter, maka program DMR-x akan muncul dan perintah extract 
dijalankan, diikuti dengan menutupnya program secara otomatis. 

 
 

Tampilan Command Prompt 
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PPeettaa  DDMMRR--xx  

 

Peta DMR-x dibuat untuk memudahkan pencarian setiap perintah pada saat 
menjalankan DMR-x.  

Antarmuka DMR-x 

Antarmuka DMR-x muncul pada saat program di jalankan.  
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   Tampilan Antarmuka DMR-x 
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Tampilan DMR-x setelah proses scanning dan ekstraksi: 

 

Tab Data Scan+Extract  

Tab Data Scan+Extract muncul setelah dilakukan scanning atau setelah membuka file 
yang telah di-scan.  
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 Tab Data Process-Data View-Data 

Tab Data Process-Data View-Data menampilkan jawaban, bobot soal, nilai, jumlah 
benar, jumlah salah, dan jumlah soal yang tidak diisi. 

 

Tab Data Process-Data View-Filter 

Data View-Filter menampilkan data hasil ekstraksi yang sudah disaring oleh masukan 
query. Hasil filter akan ditampilkan pada kolom-kolom di bawahnya dengan nama kolom 
sesuai dengan nama obyek pada rancangan DMR-e. Isinya adalah data-data hasil isian 
dalam lembar jawab komputer.  
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Tab Data Process-Raw-Filter 

Tab ini sama halnya dengan filter pada Tab Data Process-Data View-Filter. 
perbedaannya adalah bahwa yang di-filter pada tab ini adalah data-data pada RawData. 

 

Tab Data Process-Raw-Data 

Data Raw menampilkan data hasil ekstraksi dalam bentuk kolom-kolom dengan nama 
kolom sesuai dengan nama obyek pada rancangan DMR-e dan berisi semua data hasil isian 
dalam lembar jawab komputer.  
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FFiittuurr  BBaarruu  

• Extract Parallel 

 

Extract parallel memungkinkan ekstraksi berlangsung lebih cepat karena proses ekstraksi 

dibagi sesuai dengan processor PC Anda, dilakukan secara parallel sehingga prosesnya 

menjadi lebih cepat.  

1. Terlebih dahulu atur jarak waktu pengaktifan extract parallel dengan cara klik Options 

> Processor kemudian atur Start Delay, misalnya start delay dinaikkan menjadi 1000 

atau 1500 (dalam milidetik). Klik OK. 

 

Keterangan: 

Image Locked: Kondisi tidak melakukan ekstraksi namun menampilkan hasil ekstraksi  

sebelumnya. 
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2. Kemudian pada pilihan Extract, pilih Extract Parallel , maka akan 

muncul tampilan seperti berikut ini: 

 

Proses ekstraksi berlangsung lebih cepat. 

 

• Tampilan Empty dan Multiple 

 

Empty ditandai dengan strip berwarna hijau untuk jawaban kosong sedangkan 
multiple ditandai dengan strip berwarna pink untuk jawaban ganda. 
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• Check 

Check berguna untuk deteksi awal kecurigaan adanya kesalahan pada template atau 
bingkai tidak sesuai. Untuk memprosesnya, buka DMR Editor kemudian tambahkan  objek 
checklist pada bagian kanan bawah design LJK.  

 

Pada object properties, ganti nama menjadi Check01, Check02, dst. Kemudian atur 
offset_top dan offset_left pada object properties sehingga bulatan biru pada ujung kanan 
bawah (yang terlihat pada tampilan dmr-x) mengenai kotak hitam didekatnya. 

• Out of Range 
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Rentang nilai dapat diberikan pada atribut range yg terdapat pada object properties 
(lihat gambar). Berikan rentang nilai pada atribut range, misal 1..2 artinya rangenya hanya 
berkisar 1-2  sehingga hanya boleh  diisi dengan angka 1 sampai 2 . Hasilnya terlihat pada 
out of range. Jika ada yg melebihi range yang ditentukan, maka dapat diketahui pada out of 
range. 

• Allow Triple Marker Outside 

 

                

Allow triple marker membolehkan triple marker diklik ketika posisinya di luar area gambar. 

• Export Custom 

 Data hasil pemeriksaan DMR tidak hanya dapat diekspor ke format text, Excel, DBF, 
ODBC dan XML tapi juga ke format program lain sesuai keinginan Anda, menggunakan fitur 
export custom. Penjelasan lebih lengkap mengenai export custom berikut caranya, dapat 
Anda lihat pada halaman 97. 

• Post Process 

Post process memudahkan pengguna untuk menjalankan berbagai fitur DMR seperti 
question analysis, advance analysis, statistic, range group, dll secara otomatis. (Lihat 
halaman 99 untuk keterangan lebih lanjut). 
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• Old Menu Style 

Old menu style berguna untuk mengeset tampilan antarmuka DMR. Apabila old 
menu style diaktifkan, maka tampilan antarmuka DMR akan berubah menjadi 
tampilan DMR versi sebelumnya. Set sesuai keinginan Anda. Untuk menggunakan 
fitur ini, klik menu Options > Processor. Selanjutnya aktifkan Old Menu Style. 
Apabila menginginkan tampilan baru, old menu style tidak perlu diaktifkan. 

 

Tampilan antarmuka DMR akan berubah secara otomatis, dari tampilan baru ke 
tampilan lama, sebagai berikut: 

    

Tampilan Baru            Tampilan Lama    
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• Export Custom After Save Raw Data 

Form biodata dapat terdiri dari 1 atau lebih halaman. Untuk form biodata 1 
halaman, setelah scanning dan ekstraksi, data-data dapat langsung diperoleh pada 
tab Data Process-Raw-Data. Untuk form biodata yang mempunyai lebih dari 1 
halaman, data-datanya dapat digabung, seperti contoh berikut ini: 

1. Klik menu File > Report Speed Dial. 
2. Klik angka 8 (Add all multiple katalog by time scanning) sehingga muncul window 

Add_Katalog Multiple. Klik OK.  

 

3. Pada menu Options > Processor, pilih program yang akan digunakan untuk 
ekspor data hasil pemeriksaan DMR dengan mengklik browse. Pilih sesuai 
keinginan Anda. Sebagai contoh, dipilih notepad.exe.  

4. Selanjutnya aktifkan Export Custom After Save Rawdata. Klik OK. 
5. Klik Data Process > Raw-Data, pilih Save Rawdata. Setelah mengklik Save 

Rawdata, akan muncul secara otomatis notepad berisi hasil penggabungan data. 
(Perhatikan gambar). 

19 

 



 

 

 

 

20 

 



 

SSccaannnniinngg  &&  EEkkssttrraakkssii  

 

Berikut ini akan dijelaskan tahapan-tahapan dalam scanning dan ekstraksi 
menggunakan beberapa scanner yang ada. 

LJK yang digunakan dibatasi pada LJK 1 warna, LJK 2 warna, dan LJK Fotocopy.  

LJK 1 warna : LJK berwarna selain hitam 

LJK 2 warna : LJK berwarna (selain hitam) dengan border warna hitam 

LJK Fotocopy : LJK yang difotocopy (warna hitam putih) 

Berikut ini ditunjukkan beberapa setting penting pada DMR-x dan Scanner, yang akan 
menjadi referensi setiap tahapan process scanning. 

Scanner LJK 

Setting 

DMR-x Setting Scanner 

Data Scan 

Scan Color 
Image / 

Image Mode 
Resolution Color Dropout 

A
vi

si
on

 \
 F

uj
it

su
 

Ca
no

n\
 

Ko
da

k\
Pl

us
te

k 

1 warna  Color 100 None 

2 warna  B/W 100 
Sesuai warna 

LJK 

Fotocopy  B/W 150 None 

HP Semua LJK     

 

 

 

21 

 



 

Scanner Avision 

1. Simpan LJK yang akan di-scan pada tray scanner. 
2. Jalankan program DMR-x lalu klik Data Scan > Select Scanner. 

 

3. Pada bagian Sources, pilihlah driver scanner yang digunakan, klik . 
4. Selanjutnya klik Data Scan > Show Scanner Setting. 
5. Klik Data Scan > Scan Color. (LIHAT TABEL) 
6. Klik tombol Scan atau pilih Data Scan > Scan, untuk memulai proses scanning. Pilih 

file rancangan yang telah dibuat dengan DMR-e. Klik Open. 
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Keterangan: 

• Untuk scanning form satu sisi (tidak bolak-balik), aktifkan Front B&W seperti 
ditunjukkan gambar di atas.  

• Sedangkan untuk scanning form bolak-balik, aktifkan Front B&W dan Rear B&W. 

 

7. Pada tab Image di atas, pilih: 

 Image  : LIHAT TABEL 

 Resolution : LIHAT TABEL 

 Scan Source : Auto Document Feeder 
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8. Klik tab Color Dropout di bawah, kemudian pilih warna LJK yang digunakan. (LIHAT 

TABEL) 

 

9. Klik tab Paper, kemudian pilih: Cropping > Automatic.  

 

10. Klik tab Options, kemudian pilih: 

 Rotation Degrees : Pilih None jika kertas disimpan portrait, atau derajat 90 

degrees CW/CCW jika kertas disimpan landscape. 

 Edge Fill : Pilih White, tentukan nilainya. Pilihan ini berguna untuk 

menghilangkan warna hitam/pengotor yang sering muncul 

pada sisi image LJK. 
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11. Klik tab Preview, kemudian pilih: 

 
 

: Untuk mencoba scan hasil setting scanner. 

 
 

: Untuk melakukan scanning. 

Scanner Fujitsu Fi Series 

1. Simpan LJK yang akan di-scan pada tray scanner. 
2. Jalankan program DMR-x lalu klik Data Scan > Select Scanner 
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3. Pada bagian Sources, pilihlah driver scanner yang digunakan, kemudian klik Select. 
4. Selanjutnya klik Data Scan > Show Scanner Setting. 
5. Klik Data Scan > Scan Color. (LIHAT TABEL) 
6. Klik tombol Scan atau pilih Data Scan > Scan, untuk memulai proses scanning. Pilih 

file rancangan yang telah dibuat dengan DMR-e. Klik . 

 

Selanjutnya, window TWAIN DRIVER akan muncul sebagai berikut. 
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7. Pada bagian Setting Files: Pilih “Current Setting”. 

 

8. Pada bagian Resolution: (LIHAT TABEL)  

Catatan: Untuk form yg mengandung barcode, resolusi sebaiknya 200-300 dpi.  

 

9. Pada bagian Scan Type, terdapat beberapa pilihan (pilihlah salah satu): 

• ADF (Front Side)  : scanning form satu sisi dan posisi kertas 
telungkup  

• ADF (Duplex)   :  scanning form bolak-balik 

27 

 



 

 

• Long page (Front Side) : scanning form dengan ukuran form tak wajar 
(sangat panjang) dan posisi kertas diletakkan telungkup. 

• Long page (Duplex)  : scanning form dengan ukuran yang tak wajar 
(sangat panjang) dan scanning form bolak-balik 

• ADF (Back Side)  : scanning form satu sisi dan kertas menghadap ke 
atas. 

10. Pada bagian Paper Size: Pilih ukuran kertas yang digunakan. (Jika ukuran kertas yang 
dikehendaki tidak ada, lanjut ke poin 9. Jika ada, lanjut ke poin 13). 

11. Jika ukuran kertas yang Anda gunakan tidak terdapat pada bagian paper size, klik 
paper size > custom. 

 

12. Browse untuk mengatur ukuran kertas yang dibutuhkan dengan cara klik tombol di 
sampingnya. Selanjutnya akan muncul window berikut. 
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13. Klik Custom untuk memunculkan window Custom Paper Size Setting.  

 

14. Atur ukuran kertas yang digunakan, kemudian klik OK. 
15. Pada bagian Image Mode: (LIHAT TABEL) 

 

16. Untuk rancangan yang menggunakan latar belakang berwarna (seperti biru, merah 
atau hijau), klik Advance, sehingga muncul window berikut. 

 

17. Pada menu Gray terdapat fitur Dropout Color. Pilihlah warna yang sama dengan 
rancangan lembar jawaban. Kemudian klik OK. (LIHAT TABEL) 

18. Selanjutnya klik pada bagian Option. 
19. Pilih menu Job/Cache > Cache Mode > Use Both Memory. Kemudian tentukan 

memory size yang akan digunakan (perhatikan memory size pada komputer yang 
digunakan). Klik OK. 
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Catatan! 

Poin 18-19 berikut, dilakukan jika ukuran kertas dibuat berdasarkan poin 9-12. Jika 
tidak melewati tahapan tersebut (format kertas yang sudah ada yang dipakai), Anda dapat 
langsung ke poin 20. 

20. Klik Preview (pastikan bahwa LJK yang akan di-scan sudah terdapat pada tray scanner) 
yang terdapat pada window pengaturan TWAIN Driver di bawah. 

 

21. Setelah gambar hasil preview muncul, lakukan cropping pada hasil preview tersebut. 
Caranya adalah blok hasil preview dengan meletakkan kursor mouse pada salah satu 
sudut gambar, kemudian drag kursor mouse ke sudut gambar yang lain sehingga 
menjadi kotak seperti terlihat pada gambar di bawah. 
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Catatan! 

Hal penting dari cropping adalah masuknya 4 titik yang terdapat pada setiap ujung 
kertas ke area yang di-crop. Hal lain, cropping dilakukan untuk menghindari pengaruh jarak 
antara ujung kertas dengan bingkai. 

22. Simpan hasil setting scanner dengan cara klik tab config. Selanjutnya akan muncul 
window configuration berikut.  

 

23. Klik Add, sehingga muncul window File Addition. Masukan description dan filename, 
selanjutnya klik OK. 
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24. Selanjutnya window configuration muncul kembali. Klik OK. 

 

25. Setelah pengaturan konfigurasi selesai, akan muncul window konfigurasi 
berikut.  

 

Catatan! 

Setelah pengaturan selesai, Anda dapat memulai proses pemindaian 
(scanning). Setiap kali Anda memulai proses scanning, Anda harus memilih Setting 
Files atau Paper Size yang telah Anda buat (khusus untuk scanner fujitsu), 
sehingga tidak perlu melakukan setting scanner dari awal.  
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26. Klik Scan.   

Lakukan proses ektraksi dengan cara klik Data Scan > Extract. Setelah di-klik maka 
akan muncul window untuk memilih file dengan ekstensi .dmr yang akan diekstrak (file 
yang dipilih adalah file template yang telah dibuat pada DMR-e). Proses ini dilakukan jika 
sebelum scanning, Anda tidak mengaktifkan Do Extract While Scanning. 

Scanner Kodak 

1. Simpan LJK yang akan di-scan pada tray scanner. 

2. Jalankan program DMR-x lalu klik Data Scan > Select Scanner. 

3. Pada bagian Sources, pilihlah driver scanner yang digunakan, klik . 
4. Selanjutnya klik Data Scan > Show Scanner Setting. 
5. Klik Data Scan > Scan Color. (LIHAT TABEL) 
6. Klik tombol Scan atau pilih Data Scan > Scan, untuk memulai proses scanning. Pilih 

file rancangan yang telah dibuat dengan DMR-e. Klik Open. 

 

7. Setting Shortcuts > Black and White Document. (LIHAT TABEL) 

8. Input Document Is: (pilih salah satu) 
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• One Sided – Front : scanning form satu sisi, posisi kertas telungkup 
• One Sided – Back : scanning form satu sisi, posisi kertas menghadap ke atas 
• Two Sided  : scanning form bolak-balik 

9. Klik tombol Settings. 
a. General  

 Scan As > Black and White. (LIHAT TABEL) 
 Resolution > 100. (LIHAT TABEL) 
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b. Size  
i. Document > Automatically detect and straighten. 

 

c. Adjusments 
i. Conversion Quality > Normal (ATP) 
ii. Contrast : -50 (geser ke sisi ujung kiri) 
iii. Threshold : 0 (geser ke sisi ujung kiri) 
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d. Enhancements 
i. Image Edge Fill > Color > White > All sides match > 0.11 inch (0.28 cm). 
ii. Blank Image Detection > On > Delete if file size less than > 1 KB. 
iii. Color Dropout > Color > (LIHAT TABEL) 

 

10. Device 
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Multifeed > Sensitivity > High. 

11. Klik Scan (sampai selesai). 

Scanner Canon 

1. Simpan LJK yang akan di-scan pada tray scanner. 

2. Jalankan program DMR, kemudian klik Data Scan > Select Scanner. 

3. Pada bagian Sources, pilihlah driver scanner yang digunakan, klik . 
4. Selanjutnya klik Data Scan > Show Scanner Setting. 
5. Klik Data Scan > Scan Color. (LIHAT TABEL) 
6. Klik tombol Scan atau pilih Data Scan > Scan, untuk memulai proses scanning. Pilih 

file rancangan yang telah dibuat dengan DMR-e. Klik Open. 
7. Setting Canon  

a. Mode > (LIHAT TABEL) 
b. Page Size > A4 – 210 x 297 mm 
c. Dots per inch > (LIHAT TABEL) bagian Resolution 
d. Brightness > 200 
e. Scanning Side : 

- Scanning form satu sisi dengan posisi kertas telungkup: pilih Simplex dan 
Reverse side tidak diaktifkan. 

- Scanning form satu sisi denga posisi kertas menghadap ke atas: pilih Simplex 
dan Reverse side diaktifkan (klik pada box reverse side). 

- Scanning form bolak-balik: pilih Duplex. 
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f. Feeding Option > Automatic Feeding. 
g. Scanning Options > Scan Ahead. 

8. Pilih More 

 

a. Drop-out color > Front > (LIHAT TABEL) 
b. Drop-out color > Back > (LIHAT TABEL) 
c. Gamma Data > Standar 
d. Other Settings > Border Removal 
e. Klik OK. 

9. Pilih Area > Klik Preview. 
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10. Tutup window Scan Panel. 
11. Crop seperti contoh berikut > OK. 
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12. Klik OK. 
13. Pada User Preference > Save > Beri nama > OK. 

 

14. Klik OK. 

Catatan 

Untuk setiap scanning berikutnya, Anda cukup memilih User Preference. 

15. Klik Scan. 

 

Scanner Hewlett Packard (HP) 

1. Simpan LJK yang akan di-scan pada tray scanner. 

2. Jalankan DMR-x lalu lik Data Scan > Select Scanner. 
3. Pada bagian Sources, pilihlah driver TWAIN scanner yang digunakan, misalnya HP 

Officejett 4200 TWAIN 1.0 (32-32), kemudian klik Select. 
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4. Selanjutnya, pada menu Data Scan aktifkan Show Scanner Setting lalu klik Scan.  
5. Pilih template design yang akan di-scan. Klik Open.  

 

 

6. Selanjutnya akan muncul user interface dari scanner HP, seperti tampilan berikut ini: 
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7. Untuk menghitamkan objek scan, agar bingkai tidak hilang, tambahkan nilai pada 

B/W Threshold nya, carilah nilai yang paling sesuai dengan yang kita inginkan. 

Tampilannya seperti ini: 

 

 

42 

 



 

8. Setelah diperoleh nilai yang sesuai, klik Accept maka selanjutnya proses scanning 

berjalan. 

9. Setelah itu kita Extract data tersebut, dengan mengklik tombol extract, pilih template 

designnya lalu klik open. 

10. Selanjutnya pada menu option, aktifkan area checker dan triple marker & stamp. 

11. Kemudian extract ulang data scan tersebut dengan mengklik tombol Reextract, 

pastikan triple marker berada pada ujung-ujung bingkai, agar area checker bisa tepat 

mengenai sasaran. maka tampilan nya seperti ini: 

 

Scanner Plustek 

1. Simpan LJK yang akan di-scan pada tray scanner. 
2. Jalankan program DMR-x lalu klik Data Scan > Select Scanner. 
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3.    Pada bagian Sources, pilihlah driver scanner yang digunakan, klik.  
4. Selanjutnya klik Data Scan > Show Scanner Setting. 
5. Klik Data Scan > Scan Color. (LIHAT TABEL) 
6. Klik tombol Scan atau pilih Data Scan > Scan, untuk memulai proses scanning. Pilih 

file rancangan yang telah dibuat dengan DMR-e. Klik Open. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Selanjutnya, window TWAIN DRIVER akan muncul sebagai berikut. 
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7. Setting Plustek 

a. Scan Type> ADF 
b. Page Size > A4 – 210 x 297 mm 
c. Scan Mode > Black & White 
d. Resolution > 100 

 

 

 

 

 

 

 

 

 

 

e. Advanced : 
i. Color Dropout tergantung jenis warna LJK 

ii. Image Edge Fill  
iii. All side match isikan margin dengan nilai yang sama pada box Top, Left/right 

dan Bottom. 
8. Lalu Scan. 

 

  

45 

 



 

VVeerriiffiikkaassii  

 

Verifikasi dilakukan jika terdapat kesalahan peserta dalam pengisian LJK atau kurang 
maksimalnya hasil pembacaan DMR, yang ditandai dengan munculnya Bad ID dan atau 
Double Check setelah proses ekstraksi. 

 

Jika tidak ada peringatan Bad ID dan atau Double Check, data-data hasil scanning 
dan ekstraksi dapat langsung diperoleh setelah memasukkan kunci jawaban dan 
pembobotan soal. Jika ternyata Bad ID dan atau Double Check muncul, maka perlu 
dilakukan perbaikan sebelum dilakukan proses selanjutnya. Penjelasan mengenai check, 
multiple, empty dan out of range terdapat pada bagian fitur baru. 

 

 Bad ID 

Bad ID terjadi karena beberapa hal, di antaranya: peserta salah dalam mengisi nama 
atau ID (ID biasanya Nomor Peserta), lembar jawaban yang di-scan terbalik, melesetnya area 
checker, dan sensitivitas yang kurang tepat. 

Untuk memperbaikinya, klik pada ID yang dicurigai, kemudian pilih tombol ReExtract. 
DMR-x akan menunjukkan letak kesalahan yang terjadi. 
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Kesalahan Mengisi Nama Atau ID  

Perhatikan gambar berikut. 

 

1. Pilih Options > Triple Marker & Stamp. 
2. Klik kanan pada posisi pengisian yang salah (tanda hitam akan terhapus). 
3. Klik pada tempat pengisian yang seharusnya (kotak hitam akan muncul).  

4. Klik . 

 

Catatan! 

• Kesalahan dalam pengisian ID dapat diperbaiki dengan cara yang sama seperti halnya 
kesalahan dalam pengisian nama. 

• Khusus untuk ID, harus diisi sejumlah kolom yang disediakan. Jika ada yang terlewat, 
kurang spasi, dan lain sebagainya, akan dianggap sebagai Bad ID. 
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Lembar Jawaban Terbalik 

Terjadi karena kesalahan penempatan form data pada scanner. Perhatikan gambar 
berikut. 

 

1. Klik kanan pada ID kemudian pilih Reverse. 
2. Klik Reextract.  

 

Area Checker Meleset 

Terjadi karena LJK mengalami pergeseran saat scanning. 

 

1. Pilih Options > Triple Marker & Stamp. 
2. Geser kotak kuning ke sudut seperti pada gambar di atas. 

terbalik 

normal 
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3. Klik kanan kotak kuning pada tempat penggeseran terakhir untuk melakukan ekstraksi 
form data. 

Keterangan! 

• Ada tiga kotak utama pada saat Triple Marker & Stamp diaktifkan. 
• Posisi dan warna tiga kotak tersebut adalah di pojok kiri atas (merah), pojok kiri 

bawah (kuning), dan pojok kanan atas (hijau).  
• Ketiga kotak tersebut dapat digeser ke empat arah: atas, bawah, kiri, maupun kanan 

untuk membuat garis virtual sebagai garis batas Form Data.  
• Untuk menggeser Form Data secara vertikal, tunggu pointer seperti gambar berikut 

, untuk menggeser Form Data secara horizontal, tunggu pointer seperti 

gambar ini  .  
• Klik kanan pada posisi setelah penggeseran, maka secara otomatis DMR akan 

mengekstraksi form data yang dipilih. 

Jika hasil ekstraksi belum memuaskan karena hasil kalibrasi pencetakan kurang baik, 
maka dapat disiasati dengan melakukan beberapa pengubahan nilai.  

Frame Tracer 

Frame Tracer digunakan untuk menampilkan batas margin pada image. Caranya 
adalah sebagai berikut. 

1. Perhatikan LJK berikut. 
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2. Pada menu Options, pilih Advanced, lalu cek pada box Frame Tracer. 

 

3. Selanjutnya, klik ReExtract. Hasilnya sebagai berikut. 

 

4. Batas margin sudah muncul di sekitar image. 
5. Buka file dmr dengan notepad atau wordpad. 
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6. Ubah atau tambahkan beberapa nilai pada bagian Global sesuai dengan kebutuhan. 

 

7. Untuk mengubah skala 

Topmargin : jarak dari batas paling atas kertas ke batas margin atas. 
Bottommargin : jarak dari batas paling bawah kertas ke batas margin bawah. 
Leftmargin : jarak dari batas paling kiri kertas ke batas margin kiri. 
Rightmargin : jarak dari batas paling kanan kertas ke batas margin kanan. 
form_heigt  : panjang form. 
form_width  : lebar form. 

8. Untuk mengubah translasi (penggeseran) 

Offsetx : jarak penggeseran garis batas form secara horizontal. 
Offsety : jarak penggeseran garis batas form secara vertikal. 

9. Untuk mengubah rotasi (perputaran) 

Angle : besar pemutaran sudut  dari posisi 0o. 
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Sensitivitas Kurang Tepat 

Disebabkan karena terlalu tipisnya pengisian LJK sehingga pembacaan oleh DMR-x 
tidak sempurna. Perhatikan gambar berikut. 

 

1. Pilih Options > Sensitivity. 
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2. Atur bagian Minimum Black, klik OK.  

 

3. Klik ReExtract. 

 

AutoSense 

Digunakan untuk pengaturan sensitivitas secara otomatis oleh DMR-x. Aktifkan 
tombol AutoSense, kemudian klik. DMR-x akan menentukan sensitivitas yang tepat untuk 
LJK yang dipilih. 
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Double Check 

Muncul apabila lembar jawaban mengalami dua kali scanning atau adanya dua ID 
yang sama.  

Klik kanan pada salah satu ID, kemudian Delete.  

Catatan! 

• Jika terdapat ID yang sama tetapi nama berbeda, kemungkinan yang terjadi adalah 
salah dalam pengisian ID.  

• Double check menjadi pengecualian (tetap dibiarkan), pada LJK kunci yang 
mempunyai kode soal lebih dari satu karena setiap LJK kunci tersebut harus 
mempunyai ID yang sama. 

 

ID Verification 

ID verification digunakan untuk memverifikasi data peserta yang mengikuti ujian 
dengan data peserta yang ada pada database. Dengan fitur ini dapat diketahui peserta yang 
mengikuti ujian, tetapi tidak terdaftar dalam database. 

Untuk melakukan verifikasi data peserta, tahapannya adalah sebagai berikut. 

1. Salin (copy) file database (*.dbf) ke dalam harddisk. 
2. Buka file dmrx.su dengan notepad atau wordpad. 

 

3. Isi pada bagian regdb dengan alamat file .dbf yang sudah disalin ke harddisk. 

Contoh: 
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4. Simpan dengan memilih File > Save. 
5. Jalankan DMR-x sehingga muncul dialog berikut. 

 

6. Klik Yes. 
7. Buka hasil pemeriksaan (yang telah di-scan dan diekstrak sebelumnya). 
8. Re-extract salah satu Image. 
9. Pilih Data Process > Verification > Open Reg DB (Pilih file .dbf yang disalin 

sebelumnya). 
10. Pilih Data Process > Verification > ID Verification. 

 

Pada gambar di atas, ditemukan semacam Bad ID. Perbaiki, seperti halnya 
memperbaiki Bad ID. Untuk melihat perubahannya setelah dilakukan perbaikan, klik pada 
tab Register Verification, kemudian kembali lagi pada tab ID Verification. 
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Catatan! 

• Jika pada ID Verification kosong, maka data peserta yang mengikuti ujian sama 
dengan data peserta yang ada pada database. 

• Dalam aplikasi ujian, fitur ini mampu menunjukkan data peserta yang mengikuti ujian 
tetapi tidak terdaftar dalam database. 

Hasil perbaikan akan diperoleh seperti berikut. 

 

 

Register Verification 

Register Verification digunakan untuk mengetahui peserta yang terdaftar pada 
database tetapi tidak mengikuti ujian. Berikut tahapannya. 

1. Pilih Data Process > Verification > Register Verification. 

 

Pada gambar di atas terdapat dua identitas peserta, yang terdaftar pada database, 
tetapi tidak terdapat pada katalog. 
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2. Klik pada salah satu ID, sehingga muncul gambar berikut. 

 

3. Ketik ID peserta pada bagian Search, kemudian tekan tombol Search, untuk mencari 
peserta yang dimaksud. 

Dengan demikian, peserta yang datanya tidak lengkap dapat diketahui. 
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PPeenniillaaiiaann  

 

Kunci Jawaban 

Setelah proses ekstraksi dan verifikasi data selesai, tahap selanjutnya adalah 
memasukkan kunci jawaban. Ada beberapa cara untuk memasukkan kunci jawaban, di 
antaranya: 

1. Isilah form kosong dengan jawaban kunci. 
2. Isi bagian ID dengan angka yang unik (tidak sama dengan peserta). Pada bagian nama 

diisi bebas dan bagian-bagian lainnya tidak perlu diisi. 
3. Scan dan ekstrak form yang telah diisi dengan kunci jawaban.  
4. Jalankan program DMR-e (DMR Editor). 
5. Klik Open. (Buka file rancangan DMR) 
6. Pilih Setting > Options > Key ID. Ketik nomor ID seperti pada LJK kunci, pada bagian 

ID for answer key.  

 

7. Klik Save. 
8. Kembali ke program DMR-x. 
9. Perhatikan pada tab Data Process-Data View-Data, baris key isinya masih kosong 

seperti gambar berikut.  

 

10. Pada tab Data Scan+Extract, klik tombol Extract Last Scanned. 
11. Hasilnya dapat dilihat pada tab Data Process-Data View-Data. Masuknya kunci 

jawaban ditandai dengan terisinya baris key. 
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Catatan! 

• Form kunci jawaban harus dibuat dengan menggunakan ID yang unik, yang tidak 
akan mungkin sama dengan ID peserta. 

• Jika ID yang digunakan memiliki spasi, jangan lupa untuk memberikan spasi pada 
saat menuliskan ID.  
 

Memasukan Kunci Jawaban melalui input Answer Key di DMR-x 

Untuk memasukan kunci jawaban melalui input answer key di  DMR-x, langkah-
langkahnya adalah sebagai berikut: 

1. Buka hasil scan dan masuk tab Data Process-Data View-Data 

2. Isi pada bagian Answer key kunci jawaban sesuai angka dan jumlah soal atau masing-
masing cell sesuai objek answer (J01, J02,dsb). 

3. Pilih OK. 

 

 
 

4. Hasil dapat dilihat pada tab Data Process – Data View Data. Masuknya kunci 
Jawaban ditandai dengan terisinya baris key. 
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Membuat Kunci Jawaban Menggunakan Kcode 

 

1. Scan LJK secara bersamaan meskipun berbeda paket soal, misalnya LJK IPA dan IPS 
di-scan secara bersamaan. 

2. Selanjutnya jalankan  DMR Editor. 

3. Buka file rancangan DMR (template) yang sedang dikerjakan. 

4. Klik object “checklist” kemudian ganti nama “idchecklist”  dengan nama “kcode” 
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5. Kemudian Save 

 

  

 

6. Isilah ID dengan nomor unik yang tidak mungkin sama dengan ID peserta ujian. 

7. Pada isian IDNAME, isikan kunciIPA. 

8. Selanjutnya masukan kunci jawaban IPA di kolom J01, J02, J03 dan seterusnya. 
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9. Pada kolom kcode, ketik huruf A. 

10. Klik Preview, klik Save lalu tutup window Make Answer. 

 

 

11. Kemudian save image dengan cara klik kanan di tengah area gambar LJK > Save 
Image as > beri nama. 

12. Pada menu Setting > Options > Keyid > Masukan ID kunci jawaban. 

 

 

 

13. Lakukan hal yang sama untuk memasukkan kunci jawaban IPS. Pada kunciIPA ,kcode 
diisi dengan huruf A, sedangkan pada kunciIPS, kcode diisi dengan huruf B.  Jangan 
lupa untuk save image as, dan mengisi bagian IDNAME dengan nama kunciIPS. 
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14. Jalankan program DMR-x lalu klik Extract. Pastikan kunci jawaban telah masuk 
kemudian pada tab Data Process lihat bagian Final Score, akan terlihat tampilan 
sebagai berikut: 

 

 

Limit 

Limit berfungsi untuk membatasi jumlah nomor jawaban pada desain LJK dengan 
jumlah soal yang diujikan. Perlu diingat bahwa soal yang diujikan tidak selalu sama dengan 
jumlah nomor jawaban yang dibuat saat mendesain LJK. Fitur ini perlu digunakan untuk 
optimalisasi pengolahan data. Fitur ini menjadi tidak perlu diubah, ketika jumlah soal sama 
dengan jumlah nomor jawaban yang disediakan. 

Contoh, pada desain LJK dibuat nomor jawaban soal (menggunakan Choice > Answer) 
sejumlah 75 sedangkan yang diujikan sejumlah 50 soal. Gunakan Limit untuk memproses 
data pemeriksaan sejumlah 50 soal. Caranya adalah: 

1. Klik tombol Limit pada tab Data Process-Data View-Data.  
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Selanjutnya akan muncul gambar berikut: 

 

2. Dalam contoh ini, ganti angka 75 dengan 50. 

 

3. Klik OK. 

Dengan demikian, data yang akan diproses dibatasi sejumlah soal yang diujikan 
(dalam contoh ini 50 soal). 

Bobot Soal 

Setelah kunci jawaban masuk, langkah selanjutnya adalah melakukan pembobotan 
soal. 

1. Pada bagian Data Process, pilih/ceklis pada bagian Scoring.  

 

Akan muncul baris baru dengan angka 1. Artinya, setiap soal mempunyai bobot nilai 1.  

 

2. Untuk memberikan bobot nilai keseluruhan, Perhatikan pada bagian Final Score 
berikut.  
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Keterangan: 

Angka berwarna biru adalah nilai pengali untuk setiap jawaban yang benar (bobot benar), 
dan angka berwarna merah adalah nilai pengali untuk setiap jawaban yang salah (bobot 
salah). Adapun yang berwarna hijau merupakan hasil perkalian antara jumlah soal dengan 
bobot benar. 

Perhitungan score/nilai, didasarkan pada rumus berikut:  

 

b = jumlah soal benar, bb = bobot benar, s = jumlah soal salah, bs = bobot salah, dan 
n = hasil kali jumlah soal dengan bobot benar. 

Contoh: untuk jumlah soal 50. 

 

Bobot benar = 4, bobot salah = -1, perkalian bobot benar dengan jumlah soal adalah 200. 

 

Antiminus 

Antiminus berguna untuk menghilangkan nilai minus dengan cara mengkonversi nilai 

secara keseluruhan. Perhitungan nilai/score yang menggunakan antiminus ini didasarkan 

pada rumus berikut: 

 

b = jumlah soal benar, bb = bobot benar, s = jumlah soal salah, bs = bobot salah, dan n = 
hasil kali jumlah soal dengan bobot benar, p = jumlah seluruh soal 
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Untuk menggunakan antiminus, klik Data Process - Data View - Data. Aktifkan antiminus 

yang berada pada samping kiri tabel final score. Klik pada box antiminus.  

Perhatikan gambar berikut: 
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Nilai Akhir 

Nilai akhir dapat langsung diperoleh setelah dilakukan pembobotan soal. 

1. Klik pada tab Data Process-Data View-Data. 
2. Nilai ujian langsung diperoleh pada bagian Final Score. 
3. Untuk mengurutkan nilai dari yang terendah atau sebaliknya, klik pada header Score. 
4. Untuk mengelola nilai lebih lanjut, klik Print Preview. 

  

5. Untuk mengganti penamaan judul, No, ID, Secondary ID, True, False, dan Score, 
klik Preferences. 

6. Untuk mencetak hasil pemeriksaan, klik Print. 
7. Untuk mengelola lebih lanjut pada MS Excel, klik Send2 MSexcel. 

Untuk mengekspor ke dalam format DBF atau ODBC klik Export to > DBF / ODBC (Akan 
dibahas secara khusus pada bagian DMR Lanjut). 
  
  
  
  
  
  
  
  
  
  
  
  
  
  

67 

 



 

AAnnaalliissiiss  

 

DMR-x menyediakan berbagai fasilitas untuk menganalisis data hasil ujian, di 
antaranya: question analysis, statistics, remedial, dan advance analysis.  

Question Analysis 

Question Analysis berguna untuk menampilkan data jumlah peserta yang mengisi 
setiap soal.  

1. Klik tab Data Process-Data View-Data. 
2. Klik kanan pada tabel, kemudian pilih Question Analysis.  

  

Keterangan:  

Number : nomor soal,  

Key  : kunci jawaban 

Dominant : jawaban peserta yang paling banyak 

Count  : jumlah dominan peserta yang menjawab soal  

3. Klik kanan pada tabel di atas untuk pengelolaan lebih lanjut. 
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Keterangan: 

Print per 15 columns : untuk menampilkan 15 kolom 

Print per 25 columns : untuk menampilkan 25 kolom 

 

Statistics  

Statistics berguna untuk menampilkan data-data statistik dari nilai akhir.  

1. Klik tab Data Process-Data View-Data. 
2. Klik kanan pada tabel, kemudian pilih Statistics.  

        

3. Klik kanan pada tabel di atas untuk pengelolaan lebih lanjut. Pilih Print untuk 
mencetak atau Send2 MSexcel untuk diolah lebih lanjut menggunakan MS Excel. 
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Remedial 

Remedial berguna untuk menampilkan nomor jawaban setiap jawaban peserta yang 
salah. Selanjutnya peserta dapat melakukan remedial hanya pada soal-soal yang salah saja. 

1. Klik tab Data Process-Data View-Data. 
2. Klik kanan pada tabel, kemudian pilih Remedial. Terdapat pilihan include empty 

answer dan exclude empty answer yang memudahkan Anda untuk melengkapi data. 
Untuk menyertakan nomor-nomor soal dengan jawaban kosong, pilih include empty 
answer sedangkan untuk tidak menyertakan nomor soal dengan jawaban kosong, pilih 
exclude empty answer. 

  

3. Klik kanan pada tabel di atas untuk pengelolaan lebih lanjut. Pilih Print untuk 
mencetak atau Send2 MSexcel untuk diolah lebih lanjut menggunakan MS Excel. 

Advance Analysis 

Advance Analysis berguna untuk menampilkan data analisis Tingkat Kesulitan Soal (TK 
Soal). 

1. Klik tab Data Process-Data View-Data. 
2. Klik kanan pada tabel, kemudian pilih Advance Analysis.  
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Keterangan:  

• Data dibuat berdasarkan nilai 1 = Benar ; 0 = Salah 

KoloKetm Keterangan 
Keys Kunci jawaban  
TK Atas Jumlah jawaban benar dibagi jumlah siswa dari 30 % data top ranking 
TK Bawah Jumlah jawaban benar dibagi jumlah siswa dari 30 % data bottom 

ranking 
Daya Pembeda TK Atas - TK Bawah 
TK Soal Jumlah jawaban benar dibagi jumlah peserta ujian 

• Soal dan jawabannya dianggap valid apabila : 

- TK Soal = 0.4 s/d 0.8 

- Nilai Daya Pembeda (DP) positif 

- Persentase jawaban lain selain jawaban kunci antara 0.05 s/d 0.15 

3. Batas ranking dapat diubah dengan mengubah nilai pada bagian Top Rank, kemudian 

klik No Class. 
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(Penjelasan No Class dan Classifier sama halnya dengan penjelasan mengenai Kurikulum 
Berbasis Kompetensi/Competency Based Test) 

 

Question Analysis 1 

Question Analysis 1 merupakan gabungan Question Analysis dan Advance Analysis. 
Cara menampilkannya adalah sebagai berikut. 

1. Klik tab Data Process-Data View-Data. 

2. Klik kanan pada tabel, kemudian pilih Question Analysis 1. 

  

 

Keterangan: 

Kolom Keterangan 
Kunci Kunci jawaban  
Dominant Jawaban yang paling banyak dipilih 
Count Jumlah jawaban dominan 
A, B, C, D, E Jumlah masing-masing jawaban yang dipilih 
% Jawab Jumlah jawaban dibagi jumlah peserta  
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Question Analysis 2 

Question Analysis 2 merupakan tahap lanjut dari Question Analysis 1.  

1. Klik tab Data Process-Data View-Data. 

2. Klik kanan pada tabel, kemudian pilih Question Analysis 2. 

  

Kolom Keterangan 
A, B, C, D, E Persen jumlah masing-masing jawaban yang dipilih 
TK Soal Jumlah jawaban benar dibagi jumlah peserta ujian 
Tingkat 
Kesukaran 

< 0.3 Sukar, 0.3-0.8 Sedang, >0.8 mudah  

TK Atas Jumlah Jawaban benar dibagi jumlah siswa dari 30 % data top ranking 
TK Bawah Jumlah Jawaban benar dibagi jumlah siswa dari 30 % data bottom 

ranking 
K1 > 0.4 Baik 
K2 0.1-0.4 Cukup 
K3 < 0.1 Kurang 

Catatan: 

• Tanda (+) muncul jika semua pilihan jawaban >3%. 

• Tanda (-) muncul jika ada pilihan jawaban yang <3%. 
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• Acuan untuk K1, K2, dan K3 adalah Daya Pembeda. 

• Soal yang baik adalah soal yang K1-nya positif (+) dan ≥. 

Special Report 

Special report menampilkan laporan nomor soal dengan jawaban yang kosong (empty), 
nomor soal dengan jawaban ganda (multiple answer count), dan verifikasi subjek. 

1. Klik Data Process > Data View > Data 
2. Klik kanan pada tabel lalu pilih Special Report. 

 

Empty Answer 

Empty answer menampilkan nomor soal dengan jawaban yang kosong. 
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Multiple Answer Count 

Multiple answer count menampilkan nomor soal dengan jawaban ganda. 

 

Subject Verification 

Menampilkan data peserta untuk diverifikasi. 

 

 

Final  

Final berguna untuk menggabungkan beberapa nilai pelajaran dari beberapa soal 
yang form LJK-nya terpisah menjadi satu nilai akhir, mengkonversi nilai angka menjadi 
huruf, menentukan batasan kelulusan, dan memverifikasi keikutsertaan peserta dalam setiap 
ujian. 
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Contoh, terdapat dua jenis LJK yaitu IPA dan IPS. 

Menentukan Nilai Akhir Gabungan 

1. Scan dan ekstrak form LJK IPA, kemudian lakukan pembobotan soal. 
2. Scan dan ekstrak form LJK IPS, kemudian lakukan pembobotan soal. 

Catatan! 

• Gunakan nama file DMR yang berbeda untuk LJK IPA dan IPS. 
• Pastikan jumlah LJK IPA dan IPS sama. 
• Pastikan peserta yang mengisi LJK IPA orangnya sama dengan peserta yang mengisi LJK 

IPS. 
3. Buka file hasil scan dan ekstraksi LJK IPA. 
4. Klik Data Process > Final > Open (tidak perlu memilih file). 

 

5. Klik kanan pada rincian Source File, pilih Add. 

 

6. Pilih file rancangan DMR untuk LJK IPS, klik Open. 
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7. Pada kolom Weight, tentukan bobot nilai IPA dan IPS (Contoh: 50:50). 
8. Pilih File > Proceed (Nilai gabungan disimpan pada kolom Final). 

 

Keterangan 

Total  : jumlah nilai pelajaran yang digabung 

Final  : nilai rata-rata dari pelajaran yang digabung 

Batas Kelulusan 

Batas kelulusan dapat ditentukan dengan beberapa cara, yaitu: 

Kelulusan ditentukan oleh nilai minimal dari setiap pelajaran 

Misalnya, untuk setiap pelajaran nilai minimal untuk lulus adalah 20, maka 
kemungkinannya adalah: 

• Lulus, jika nilai semua pelajaran ≥ 20. 
• Tidak lulus, jika ada nilai satu pelajaran yang < 20, walaupun nilai yang lainnya ada 

yang lebih tinggi. 
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Cara penentuannya adalah: 

1. Pilih View > Evaluation. 

 

2. Pada kolom Treshold, ketik 19 (baris IPA atau IPS). 
3. Klik kanan pada tabel Composition, kemudian pilih Setting Treshold Global. 

 

 

4. Ketik 0 (nol) pada bagian Value. Klik OK. 
5. Pilih File > Proceed. 
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Data kelulusan sudah ditentukan dari syarat nilai minimal setiap pelajaran (20), 
dibandingkan dengan nilai yang diperoleh (pada kolom IPA dan IPS). 

6. Pilih Save > Configuration, untuk menyimpan hasil konfigurasi. 

Kelulusan ditentukan oleh nilai rata-rata semua pelajaran 

Misalnya, nilai rata-rata minimal untuk lulus adalah 50, maka kemungkinannya adalah: 

• Lulus, jika nilai rata-rata ≥ 50, walaupun ada pelajaran yang nilainya < 50. 
• Tidak lulus, jika nilai rata-rata < 50. 

Cara penentuannya adalah: 

1. Pilih View > Evaluation. 
2. Pada kolom Treshold, ketik 0 (nol) pada baris IPA dan IPS. 
3. Klik kanan pada tabel Composition, kemudian pilih Setting Treshold Global. 
4. Ketik 49 pada bagian Value. Klik OK. 
5. Pilih File > Proceed. 
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Data kelulusan sudah ditentukan dari syarat nilai rata-rata minimal setiap pelajaran 
(50), dibandingkan dengan nilai rata-rata yang diperoleh (pada kolom Final). 

6. Pilih Save > Configuration, untuk menyimpan hasil konfigurasi. 

Kelulusan ditentukan oleh nilai minimal setiap pelajaran dan nilai rata-rata semua 
pelajaran 

Misalnya, nilai minimal untuk setiap pelajaran adalah 20 dan nilai rata-rata minimal 
semua pelajaran adalah 26, maka kemungkinannya adalah: 

• Lulus, jika nilai setiap pelajaran ≥ 20 dan rata-ratanya ≥ 26. 
• Tidak lulus, jika ada pelajaran yang nilainya < 20. 
• Tidak lulus, jika nilai setiap pelajaran ≥ 20 tetapi rata-ratanya < 26. 

Cara penentuannya adalah: 

1. Pilih View > Evaluation. 
2. Pada kolom Treshold, ketik 19 pada baris IPA dan IPS. 
3. Klik kanan pada tabel Composition, kemudian pilih Setting Treshold Global. 
4. Ketik 25 pada bagian Value. Klik OK. 
5. Pilih File > Proceed. 
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Data kelulusan sudah ditentukan dari syarat nilai setiap pelajaran (20) dan nilai rata-
rata minimal semua pelajaran (26). 

6. Pilih Save > Configuration, untuk menyimpan hasil konfigurasi. 

Record  

Record digunakan untuk mencari ketidaklengkapan antara peserta yang mengikuti ujian 
dengan jumlah ujian yang seharusnya diikuti.  

Misalnya, ada 3 pelajaran yang diujiankan, ternyata ada siswa yang tidak mengikuti salah 
satu atau lebih pelajaran yang diujikan tersebut, maka DMR-x akan menunjukkan peserta 
yang dimaksud. 

Caranya adalah: 

1. Pilih View > Report > Complete Records, untuk menampilkan data lengkap antara 
peserta dengan jumlah ujian yang harus diikuti. 
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2. Klik tombol Incomplete Record atau pilih View > Report > Incomplete Record, 
untuk menampilkan data yang tidak lengkap antara peserta dengan jumlah ujian yang 
seharusnya diikuti. 

 

3. Pilih View > Report > All Records, untuk menampilkan seluruh data baik yang 
lengkap maupun yang tidak lengkap. 
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Konversi Nilai Angka Menjadi Nilai Huruf 

Untuk mengkonversi nilai dari nilai angka menjadi nilai huruf, caranya adalah: 

1. Pilih View > Grade. 

 

2. Aktifkan (ceklis) Grade, sehingga muncul kolom Grade sebagai tambahan. 

 

3. Aktifkan Max to 100 untuk mengubah nilai pada kolom Final menjadi skala 100 pada 
kolom di sampingnya. 
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4. Untuk menentukan batas nilai huruf, geser batas huruf sampai nilai yang ditetapkan. 
Misalnya, nilai A≥80, B≥70, C≥50, D≥40, E<40, maka batas nilai hendaknya di-set 79, 
69, 49, 39, dan 0 berturut-turut. 

 

5. Aktifkan Chart untuk menampilkan grafik yang menunjukkan jumlah sebaran setiap 
nilai. 
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Join 

Digunakan untuk menggabungkan data-data pada lebih dari satu halaman form data. 
Fitur ini biasanya digunakan untuk menggabungkan biodata. 

1. Pilih Data Process > Join. 

 

2. Pilih Open (tidak perlu memilih file). 
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3. Klik kanan pada area konfigurasi, kemudian klik Add.  

 

 

4. Pilih file Biodata [2]. Data perolehan ekstraksi file tersebut akan digabungkan dengan 
file sebelumnya (Satu Kolom kosong akan ditambahkan sebagai pembatas hasil 
ekstraksi antar dokumen). 

 

5. Simpan dengan cara klik File > Save Configuration. 
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6. Pilih File > Send to MSexcel, untuk mengelola lebih lanjut di MS Excel. 
 

Report Speed Dial 

Report Speed Dial merupakan cara cepat untuk menampilkan laporan hasil 
pemeriksaan DMR-x. Berikut tahapannya. 

1. Pilih File > Report Speed Dial. 

 

Add Result From Dataview 

Digunakan untuk menampilkan nilai akhir, yang meliputi jumlah  benar, jumlah salah, 
skor, dan jumlah soal yang tidak diisi, yang diambil dari tab Data Process > Data View > 
Data. 

1. Klik tab Data Process > Raw > Data. 
2. Klik tombol 1. 
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Question Analysis 

Digunakan untuk menampilkan data Question Analysis. 

1. Klik tombol 2 untuk menampilkan Question Analysis. 
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2. Klik box kosong di samping tombol 2, kemudian ulangi klik tombol 2 untuk 
menampilkan Preview data Question Analysis. 

 

Statistics 

Digunakan untuk menampilkan data statistik. 

1. Klik tombol 3 untuk menampilkan nilai statistik. 
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2. Klik box kosong di samping tombol 3, kemudian ulangi klik tombol 3 untuk 
menampilkan Preview data statistik. 

 

Advance Analysis 

Digunakan untuk menampilkan analisis tingkat kesukaran soal. 

1. Klik tombol 4 untuk menampilkan Advance Analysis. 

 

2. Klik box kosong di samping tombol 4, kemudian ulangi klik tombol 4 untuk 

menampilkan Preview Advance Analysis. 
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Final Evaluation & Incomplete Final 

Final Evaluation digunakan untuk menampilkan kelulusan berdasarkan batas nilai 
yang ditetapkan. Incomplete Final digunakan untuk menampilkan ketidaklengkapan data 
antara peserta dengan jumlah ujian yang seharusnya diikuti.  

1. Klik tombol 5 untuk menampilkan Final Evaluation. 

 

2. Klik tombol 6 untuk menampilkan Incomplete Final. 
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Reg Verification 

Digunakan untuk verifikasi kesesuaian antara data peserta pada database dengan data 
peserta yang mengikuti ujian. 

Klik tombol 7 untuk melakukan verifikasi keikutsertaan peserta. 
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Multiple Katalog  

Fungsinya sama seperti Join. 

Klik tombol 8 untuk menampilkan gabungan beberapa katalog (dipakai untuk LJK yang 

lebih dari 1 halaman).  

  

Klik OK. Pada tab Data Process > Raw > Data akan ditampilkan tabel tambahan hasil 

penggabungan. 
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MMaannaajjeemmeenn  DDaattaa  

 

Data-data yang telah diperoleh selanjutnya dapat dikelola lebih lanjut, sebelum 
dilakukan pencetakan.  

Grouping 

Digunakan untuk mengelompokkan data-data yang akan ditampilkan dalam laporan.  

1. Pada tab Data Process-Raw-Data, klik kanan pada tabel kemudian pilih Add Result 
from Data View (untuk menambah data nilai). 

2. Klik tombol Grouping. 

 

3. Pada bagian Nama komponen data, isi dengan keterangan-keterangan yang akan 
ditampilkan. Misalnya, Nomor Peserta, Nama, Nilai, dan seterusnya. 

 

4. Klik pada kolom sebelah kanan keterangan Nomor Peserta, kemudian klik ID pada 
Source List, klik di kolom sebelah kanan Nama kemudian klik IDNAME, dan klik di 
sebelah kanan Nilai kemudian klik Score. 
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5. Klik Save, kemudian pilih OK.  

 

6. Klik kanan pada tabel, kemudian pilih Send2 MSexcel untuk pengelolaan lebih lanjut 
pada MS Excel. 

Range Group 

Digunakan untuk mengelompokkan data berdasarkan jenis kelompok soal. Contoh, 
dalam suatu ujian diujikan sebanyak 3 pelajaran. Masing-masing dijawab dalam satu lembar 
jawaban. Dengan Range Group dapat diketahui nilai masing-masing pelajaran. 

1. Klik pada tab Data Process-Data View-Data.  
2. Klik kanan pada tabel, kemudian pilih Set Range Group. 
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3. Klik kanan pada garis untuk menambah batasan soal, pilih Add. 

 

4. Tentukan batasan soal untuk setiap pelajaran. Misalnya, soal Ekonomi dari nomor 1-
10, Sejarah nomor 11-20, dan Geografi nomor 21-30. Klik OK. 

 

 

 

5. Klik kanan pada tabel kemudian pilih Apply Range Group. Hasilnya sebagai berikut. 
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Muncul tabel baru yang sudah dikelompokkan berdasarkan batasan yang dibuat 
sebelumnya. Pengelompokan meliputi, jawaban soal (group), jumlah benar (T), jumlah salah 
(F), jumlah soal yang tidak diisi (Empty), nilai pada setiap mata pelajaran (Local), dan nilai 
mata pelajaran tersebut dari total nilai keseluruhan (Score). 

6. Selanjutnya, lakukan Grouping seperti cara-cara sebelumnya, sehingga diperoleh hasil 
sebagai berikut. 
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MMeenncceettaakk  HHaassiill  PPeemmeerriikkssaaaann  

 

Hasil pemeriksaan DMR-x, selanjutnya dapat dilakukan pencetakan atau disimpan 
dalam format file lain seperti .xls (MS Excel), ODBC, dan DBF. Pada tab Data Process-Data 
View-Data, klik tombol Preview. 

 

Preferences 

Digunakan untuk mengatur format laporan yang akan dicetak melalui DMR-x. 

 

Preferences Keterangan 
Line per Page  Menentukan jumlah baris per halaman 
Border Menampilkan border 
Save Menyimpan hasil pengaturan 
Save As Menyimpan sebagai ... 
Load  Membuka hasil pengaturan sebelumnya 
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Format XLS (MS Excel) 

Untuk menyimpan file dalam format .xls yang dapat dibuka dengan MS Excel, klik 
Send2 MSexcel. 

Format ODBC 

Data hasil scanning dan ekstraksi DMR, dapat diekspor ke dalam format ODBC. Berikut 
tahapannya. 

1. Buat folder OUT.DMR pada direktori Temp, seperti contoh berikut. 
C:\Users\CORE2D~1\AppData\Local\Temp\Out.DMR 

2. Scan dan ekstrak LJK, kemudian lakukan pembobotan soal. 
3. Salin file dmr_exporter.exe ke dalam folder data scanning dan ekstraksi yang sedang 

dikerjakan. 

 

4. Pada MS Windows, buka Control Panel > Administrative Tools > Data Sources 
(ODBC). 

 

5. Klik Add, kemudian pilih Microsoft Access Driver (*.mdb). 
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6. Klik Finish. 

 

7. Isi keterangan pada Data Source Name dan Description. 

 

8. Klik Create. 
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9. Beri nama pada Database Name dan tentukan tempat penyimpanan file pada bagian 
Drives. 

 

10. Klik OK. 

 

11. Kembali ke DMR-x. Pada tab Data Process-Data View-Data, klik Print Preview. 

 

12. Klik Export To > ODBC. 

 

13. Klik OK. 
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14. Pada Data Source Name, pilih mdb (Hasil dari poin 6 di atas), kemudian klik Connect. 

 

15. Tutup Dmr_Exporter. 
16. Buka file yang telah di-export ke ODBC (nama dan tempat seperti pada poin 10). 
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Format DBF 

Untuk membuat file DBF dari hasil pemeriksaan oleh DMR-x, lakukan tahap berikut. 

1. Pada window Preview, klik Export To > DBF. 

 

2. Pada window di atas, pilihan yang dapat dilakukan adalah Search sebagai fasilitas 

pencarian data dan Filter sebagai fasilitas untuk menyaring data sesuai kebutuhan. 

3. File DBF sendiri dapat dilihat pada folder data scanning dan ekstraksi subfolder 

Exporter. 

Export Custom 

Pada penjelasan sebelumnya, data hasil pemeriksaan dapat diekspor ke dalam format 

Excel, DBF, ODBC, XML maupun text.  Selain format-format tersebut, data hasil 

pemeriksaan DMR (hasil scan dan ekstraksi) juga dapat diekspor ke format lain sesuai 

pilihan Anda dengan menggunakan Export Custom. Sebagai contoh, apabila Anda 

menginginkan data hasil pemeriksaan DMR diekspor ke dalam format access ( program  

MSAccess dijalankan), maka berikut ini tahapannya: 

1. Pada menu Options > Processor. 
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2. Pada bagian Custom Export, pilih program yang ingin Anda jalankan dengan mengklik 

Browse. Hasil pemeriksaan DMR (Full Katalog) akan diekspor ke format program yang 

Anda pilih. Misalnya contoh program yang dipilih adalah MS Access. Klik OK. 

 

3. Selanjutnya klik Export Custom  maka akan muncul program yang 

tadi dipilih, memuat data hasil pemeriksaan DMR (Hasil Scan dan ekstraksi). 
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Post Process 

Post process memudahkan pengguna untuk menjalankan berbagai fitur DMR seperti 
question analysis, advance analysis, statistic, range group, dll secara otomatis.  

1. Klik pada menu Options > Processor > Post Processing Script, maka akan muncul 
tampilan berikut ini: 

    

2. Selanjutnya pilih display fitur DMR yang Anda inginkan dengan mengklik box pilihan 
pada Post Processing Script, lalu klik OK. Sebagai contoh, jika menginginkan tampilan 
data statistik muncul secara otomatis, pilih Show Statistics atau pilihlah jenis fitur 
pilihan lain sesuai keinginan Anda. 
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3. Klik Post Process pada toolbar. 

   

Maka akan muncul display data Statistik: 

 

4. Terdapat juga alternatif lain selain mengklik Post Process, yaitu Klik Extract, lalu pilih 
file rancangan DMR yang sedang dikerjakan, klik Open. Proses ekstraksi akan 
berlangsung dan segera setelah usai ekstraksi, akan muncul tampilan fitur yang Anda 
pilih tadi.  
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Keterangan:  

Post Processing Script Keterangan 

Export to text Data hasil pemeriksaan diekspor ke format text 
(akan muncul notepad) 

Export to Excel Data hasil pemeriksaan diekspor ke format Excel 
(akan muncul tampilan MS Excel) 

Export to DBF Data hasil pemeriksaan diekspor ke format DBF 
Export to XML Data hasil pemeriksaan diekspor ke format XML 
Export Custom Data hasil pemeriksaan diekspor ke format 

program yang diinginkan 
Save Result Evaluation Hasil evaluasi disimpan ke dalam file teks 
Save ID+Final Score ID dan nilai akhir disimpan ke dalam file teks 
Save Question Analysis to Text Data question analysis disimpan ke dalam file 

teks 
Save Question Analysis to Custom Data question analysis disimpan ke dalam format 

program lain sesuai keinginan 
Show Question Analysis 1 Menampilkan question analysis 1 
Show Question Analysis 2 Menampilkan question analysis 2 
Show Advance Analysis Menampilkan advance analysis 
Show Advance Analysis Questionnaire 1 Menampilkan advance analysis questionnaire 1 
Show Advance Analysis Questionnaire 2 Menampilkan advance analysis questionnaire 2 
Show Advance Analysis Questionnaire 3 Menampilkan advance analysis questionnaire 3 
Show Statistics Menampilkan data statistic 
Show Range Group Menampilkan hasil Range Group 
Show Classification Menampilkan hasil pengelompokkan bab 
Show Remedial Menampilkan data remedial 
Save Grouping to Text Hasil grouping disimpan ke dalam file teks 
Save Grouping to Custom Hasil grouping disimpan ke dalam format 

program lain sesuai keinginan 

Apabila Anda ingin menjalankan fitur pilihan dengan program yang sesuai keinginan 
Anda, lakukan hal yang sama seperti langkah diatas, kemudian klik browse yang terdapat 
pada tab processor untuk memilih program yang diinginkan.  
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Misalnya, Anda ingin menampilkan hasil grouping dijalankan dengan program lain 
seperti MS Access. Klik browse, pilih program MS Access dari program files, kemudian klik 
OK. Selanjutnya klik Post Process, berikut adalah hasilnya: 
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MMeemmeerriikkssaa  LLJJKK  OOMMRR  

 

Dengan pengembangan yang terus dijalankan secara konsisten, DMR-x mampu 
memeriksa berbagai jenis LJK OMR, tetapi template dari LJK tersebut tetap dibuatkan secara 
sederhana menggunakan DMR-e.  

Caranya adalah sebagai berikut. 

1. Scan dan ekstrak LJK OMR. 
2. Pilih Options > Advanced. 

 

3. Aktifkan Box Tracer. Klik OK. 
4. Klik tombol Reextract. Perhatikan pada toolbar muncul simbol “@”. 

 

5. Klik tombol “@”, sehingga muncul gambar berikut. 
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Perhatikan lingkaran merah yang melingkari kotak yang dijadikan referensi. Masing-
masing lingkaran merah tersebut terletak di sebelah kiri atas, kanan atas, kiri bawah, dan 
kanan bawah. 

Keterangan! 

• Pemilihan referensi diatur menggunakan nilai Autobottomright. 
• Pilih 0 jika referensi terletak di kiri atas, kanan atas, dan kiri bawah. 
• Pilih 1 jika referensi terletak di kiri atas, kiri bawah, kanan atas, dan kanan bawah. 
• Pilih 2 jika referensi terletak di kiri atas, kiri bawah, dan kanan bawah. 

6. Pilih Autobottom Right = 1 (khusus untuk contoh ini). 
7. Atur nilai Min dan Max untuk menentukan sensitivitas yang tepat. 

 

110 

 



 

Keterangan! 

• Min disebut juga Autominsize, digunakan untuk menentukan batas nilai minimum 
(dalam pixel) besarnya kehitaman/warna solid lain baik merupakan kehitaman/warna 
solid hasil pengisian atau kehitaman/warna solid obyek pada image. Semakin kecil 
nilai Min maka semakin sensitif terhadap besarnya kehitaman/warna solid.   

• Max disebut juga Automaxsize, digunakan untuk menentukan batas nilai 
maksimum (dalam pixel) besarnya kehitaman/warna solid lain baik merupakan 
kehitaman/warna solid hasil pengisian atau kehitaman/warna solid obyek pada 
image. Semakin besar nilai Max maka semakin sensitif terhadap besarnya 
kehitaman/warna solid. 

• Tepatnya pengaturan sensitivitas dengan Min dan Max ini adalah setiap 
kehitaman/warna solid hasil pengisian dilingkari oleh lingkaran berwarna hijau. 

• Untuk form LJK yang umum digunakan, nilai Min sekitar ±70 dan nilai Max sekitar 
±300. 

8. Klik Reextract. 

 

111 

 



 

9. Ulangi, sampai hasil pengaturan dapat dibaca dengan sempurna dengan cara 
mengubah-ubah nilai Min dan Max. 

Lain-lain! 

• Tombol Get Current Image Size digunakan untuk mengatur ukuran image. Nama 
lain dari fungsi ini adalah vmrsize yang merupakan ukuran panjang dan lebar 
(tergantung orientasi kertas) suatu image yang selalu ditunjukkan pada status bar. 

• Pastikan untuk selalu menekan tombol Reextract pada setiap pengaturan nilai atau 
penekanan tombol Get Current Image Size. 
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TTrriippllee  MMaarrkkeerr  --  AArreeaa  CChheecckkeerr  --  TTrraaccee  

 

Ada banyak fungsi yang dapat digunakan untuk meningkatkan keakurasian 
pembacaan DMR-x. Fungsi-fungsi tersebut secara langsung dapat berpengaruh terhadap: 
Triple Marker, Area Checker, dan Trace. 

Cara menggunakannya adalah sebagai berikut: 

1. Buka hasil scan dan ekstrak menggunakan DMR-x. 
2. Jalankan DMR Editor (DMR-e) lalu buka file rancangan DMR yang akan diperiksa. 
3. Pilih Setting > Options > Extras. 

 

4. Klik tombol Edit Global Extras Parametres. 

  

5. Klik tombol “+” untuk memilih fungsi yang diperlukan atau klik tombol “..” untuk 
menghapus fungsi yang tidak diperlukan. 

6. Pilih fungsi-fungsi sesuai kebutuhan. 
7. Masukan nilainya. Klik kursor di tempat lain. 

113 

 



 

8.  
9. Pilih File > Save. 
10. Kembali ke DMR-x, kemudian klik tombol Reextract. 

Berikut penjelasan fungsi-fungsi yang di-list pada gambar di atas. 

Triple Marker 

Triple marker merupakan tiga kotak utama pada DMR-x yang berfungsi sebagai 
penentu dalam pengambilan referensi. 

Referensi yaitu kotak atau suatu bentuk obyek yang dijadikan acuan dalam 
pembacaan obyek-obyek pada form LJK. 

Hubungan antara triple marker dan referensi adalah bahwa kotak triple marker harus 
tepat berada di atas referensi. 

Triple marker pada DMR-x yaitu: 

Kotak merah  Terletak di sudut kiri atas form image. 
Kotak hijau  Terletak di sudut kanan atas form image. 
Kotak kuning  Terletak di sudut kiri bawah form image. 

Fungsi-fungsi yang berpengaruh terhadap Triple Marker akan dijelaskan sebagai 
berikut. 

Auto 

Autobottomright 

Digunakan untuk mode pilihan referensi. Mode pilihan referensi yang tersedia yaitu 0, 
1, dan 2. 

0 jika referensi berada di kiri atas, kanan atas, dan kiri bawah. 
1 jika referensi berada di kiri atas, kanan atas, kiri bawah, dan kanan bawah. 
2 jika referensi berada di kiri atas, kiri bawah, dan kanan bawah. 

Contoh: 

autobottomright=0; autobottomright=1; autobottomright=2 
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Berikut kemungkinan-kemungkinan referensi yang dapat diambil pada suatu LJK 
dengan nilai Autobottomright yang bersesuaian. 

(0) (1) (2)  

Setelah dilakukan pemilihan referensi, tahap selanjutnya adalah mengatur sensitivitas 
hasil pengisian. Caranya adalah dengan menggunakan fungsi-fungsi berikut. 

Automaxsize 

Digunakan untuk menentukan batas nilai maksimum (dalam pixel) besarnya 

kehitaman/warna solid lain baik merupakan hasil pengisian atau obyek pada image. 

Semakin besar nilai Automaxsize maka semakin sensitif terhadap besarnya 

kehitaman/warna solid. 

Autominsize 

Digunakan untuk menentukan batas nilai minimum (dalam pixel) besarnya 

kehitaman/warna solid lain baik merupakan hasil pengisian atau obyek pada image. 

Semakin kecil nilai Autominsize maka semakin sensitif terhadap besarnya kehitaman/warna 

solid.   

Autominarea 

Merupakan nilai minimum perkalian panjang dan lebar dari besarnya kadar kehitaman 
hasil pengisian atau kadar warna solid lain yang ada pada image. 

Contoh: 

Automaxsize=300; Autominsize=70; Autominarea=70 
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Ciri sudah tepat atau belumnya sensitivitas adalah adanya lingkaran hijau yang 
melingkari hasil pengisian. 

1. Pilih Options > Advanced > Box Tracer > OK. 
2. Klik Reextract. 
3. Klik tombol @. 

 

 

Corner 

Digunakan untuk menempatkan triple marker pada sudut-sudut yang bersesuaian. 
Ada dua pilihan pada fungsi corner, yaitu auto dan manual.  
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Auto Digunakan untuk menempatkan triple marker pada kotak referensi secara 
otomatis. 

Manual Digunakan untuk menempatkan triple marker pada kotak referensi secara manual.  

Pilihan corner=manual digunakan jika corner=auto tidak berhasil. Penempatan triple 
marker pada referensi, selanjutnya dapat menggunakan vmr1, vmr2, dan vmr3. 

Contoh:  

corner=auto; corner=manual 

Minimum reverse 

Merupakan nilai penanda minimum untuk LJK terbalik yang dapat ditentukan. 

Contoh:  minimumreverse= 5 

Vmr 

Merupakan fungsi yang menunjukkan posisi dan ukuran triple marker. 

x Menunjukkan posisi sepanjang sumbu x. 
y Menunjukkan posisi sepanjang sumbu y. 
p Menunjukkan ukuran panjang kotak triple marker. 
l  Merupakan ukuran lebar kotak triple marker. 

Contoh: vmr1=x,y,p,l 

Vmr1  

Terletak di kiri atas.  

 

Vmr2 

Terletak di kanan atas. 
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Vmr3 

Terletak di kiri bawah. 

 

Catatan! 

Prinsipnya, vmr1, vmr2, dan vmr3 harus ditempatkan pada kotak referensi pada image. 

Vmrpage 

Digunakan untuk penanda halaman pada LJK non-DMR yang mempunyai lebih dari 1 
halaman. 

Vmrreverse 

Digunakan untuk menentukan referensi bahwa image di-scan dengan benar, tidak terbalik.  

Vmrsize 

Digunakan untuk menentukan ukuran image yang sedang diperiksa. Nilai vmrsize juga 
terdapat pada status bar. 
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Vmrvalid 

Digunakan untuk meyakinkan bahwa setiap image yang sedang diperiksa adalah jenis 
image yang sama. 

Contoh: 

vmrpage=x,y; vmrreverse=x,y; vmrsize=p,l; vmrvalid=x,y 

Vmrcode 

Digunakan untuk memudahkan pembacaan LJK model OMR, yang belum berhasil dikenali 
hanya dengan memberikan nilai auto pada corner. Buka hasil scan dan ekstrak 
menggunakan DMR-x. 

1. Jalankan DMR Editor (DMR-e) lalu buka file rancangan DMR yang akan diperiksa. 
2. Pilih Setting > Options > Extras. 

 

3. Klik tombol Edit Global Extras Parametres. 
4. Klik tombol “+” lalu pilih “OTHERS”, ketikkan vmrcode, klik OK. Isikan 1 pada kolom 

values, nilai lain yang mungkin adalah 2,3,dan 4 
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5. Klik kursor di tempat lain. 
6. Pilih File > Save. 
7. Kembali ke DMR-x, kemudian klik tombol Reextract. 

 

Area Checker 

Area Checker merupakan kumpulan kotak yang mewakili obyek. Tepatnya posisi area 
checker pada image obyek merupakan penentu keakuratan pembacaan DMR-x. 

Fungsi-fungsi yang berpengaruh terhadap Area Checker akan dijelaskan sebagai 
berikut. 

Angle 

Digunakan untuk memutar area checker sehingga posisinya tepat berada di atas grid 
obyek image yang sedang diverifikasi.  

Penambahan nilai positif, akan memutar area checker berlawanan arah jarum jam. 
Penambahan nilai negatif, akan memutar area checker searah jarum jam. 

Contoh: 

angle=50 (memutar 50 pixel ke kiri), atau 

angle=-40 (memutar 40 pixel ke kanan) 

   

 

Form 

Digunakan untuk mengatur tinggi dan lebar area checker secara keseluruhan. Ada dua 
pilihan, yaitu form_height dan form_width. 
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Form_height 

Form_height Digunakan untuk mengatur tinggi area checker. 

Jika nilai diperbesar, area checker merapat ke atas. Jika nilai diperkecil, area checker 
merenggang ke bawah. 

Contoh: 

form_height=1000 

 

 

 

 
 

Form_width 

Form_width  Digunakan untuk mengatur lebar area checker.  

Jika nilai diperbesar, kotak mengecil, jarak vertikal memanjang, jarak horizontal 
memendek. Jika nilai diperkecil, kotak membesar, jarak vertikal memendek, jarak horizontal 
memanjang. 

Contoh: form_width=750 

   

Offset 

Merupakan jarak dari sisi kertas ke area checker. Ada dua offset, yaitu offsetx dan 
offsety. 
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Offsetx 

Offsetx Jarak dari ujung kertas bagian kiri ke area checker. 

Nilai diperbesar, bergerak ke kanan, nilai diperkecil, bergerak ke kiri. 

Contoh: 

offsetx=10  

 

Offsety 

Offsety Merupakan jarak dari ujung kertas bagian atas ke area checker. 

Nilai diperbesar, bergerak ke bawah, nilai diperkecil, bergerak ke atas.  

Contoh: 

Offsety=10 

 

Margin 

Digunakan untuk mengatur margin setiap sisi. Ada 4 jenis margin, yaitu: Rightmargin, 
Topmargin, Bottommargin, dan Leftmargin. 
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Rightmargin Margin sisi kanan 
Topmargin Margin sisi atas 
Bottommargin Margin sisi bawah 
Leftmargin Margin sisi kiri 

Nilai positif menggeser area checker ke dalam bingkai sedangkan nilai negatif 
menggeser area checker keluar bingkai bahkan dapat melewati bingkai yang tersedia. Efek 
lain pengaturan margin dapat dilihat dengan memanjang/memendeknya garis-garis trace 
yang menempel pada sisi luar bingkai. 

Contoh:  

topmargin=50 

 

Catatan! 

Selama garis trace tidak melewati bingkai, hasil pembacaan akan tetap akurat. 

 

Trace 

Percent 

Digunakan untuk mengatur posisi garis trace pada setiap sisi. Ada 4 macam fungsi 
percent, yaitu: Percenttop, Percentbottom, Percentleft, dan Percentright. 

Percenttop Posisi garis trace pada bagian atas. 
Percentbottom Posisi garis trace pada bagian bawah. 
Percentleft Posisi garis trace pada bagian kiri. 
Percentright Posisi garis trace pada bagian kanan. 
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Contoh:  

percenttop=10,30,50,70,90. 

 

Posisi garis trace akan sangat berguna ketika ditemukan bingkai atau tanda lain yang 
tidak kontinyu. Prinsipnya, garis trace harus melewati batas bingkai atau tanda lain, 
sehingga garis trace tidak tembus ke dalam area checker. 

Perhatikan pengaruh garis trace yang menyentuh bingkai dan yang melewati bingkai 
yang bolong. 
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Other 

Digunakan untuk memasukkan fungsi-fungsi lain yang belum ada pada list. 

Cell_width 

Digunakan untuk mengatur lebar jarak antar kotak area checker pada satu obyek. 
Semakin besar nilainya, akan semakin renggang, sebaliknya, semakin kecil nilainya, akan 
semakin rapat. 

   

Cell_height 

Digunakan untuk mengatur tinggi jarak antar kotak area checker pada satu obyek. 
Semakin besar nilainya, akan semakin renggang, sebaliknya, semakin kecil nilainya, akan 
semakin rapat. 

 

 

 

 
 
 

  
  
    
  
  
  

125 

 



 

BBiiooddaattaa    

Contoh form biodata di antaranya: data siswa, data pegawai, formulir pendaftaran, dan 
lain-lain. Form biodata dapat terdiri dari 1 atau lebih halaman. Untuk form biodata 1 
halaman, setelah scanning dan ekstraksi, data-data dapat langsung diperoleh pada tab 
Data Process-Raw-Data. Untuk form biodata yang mempunyai lebih dari 1 halaman, data-
datanya dapat digabung. Berikut tahapannya. 

1. Buat file rancangan DMR sebanyak dua file dengan nama yang sama. Pastikan pada 
file rancangan pertama di-set halaman pertama dan pada file rancangan kedua, di-
set halaman kedua (gunakan objek Choice > Page). Dengan sendirinya DMR akan 
menamai file tersebut dengan berurutan.  

Contoh, jika dibuat file dengan nama biodata pada rancangan pertama dan nama 
biodata pada rancangan kedua, dan keduanya disimpan dalam tempat yang sama, 
maka DMR akan menamai ke dua file tersebut dengan, biodata[1] dan biodata[2]. 

Catatan! 

Agar data-data pada dua halaman atau lebih dapat digabung maka pada setiap 
halaman harus terdapat nomor ID yang keduanya harus diisi dengan ID yang sama. 

2. Buat folder baru di harddisk kemudian beri nama dengan menambahkan kata 
multiple.  

Contoh, akan dibuat suatu folder dan akan diberi nama biodata, maka jika ditambah 
kata multiple, nama folder tersebut menjadi, biodata_multiple. 

3. Copy-kan 2 file rancangan DMR di atas ke folder biodata_multiple.  

Poin 1-3 secara ringkas dapat dilihat pada gambar berikut. 
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4. Isi biodata kemudian scan dan ekstrak menggunakan DMR-x. Pada saat akan 
melakukan scanning dan ekstraksi, akan diminta file rancangan DMR. Pilih salah satu 
dari dua file yang telah dibuat sebelumnya. Hasil ekstraksi sebagai berikut.  

 

5. Selanjutnya, data mentah hasil ekstraksi dapat dilihat pada tab Data Process-Raw-
Data. 

 

 

6. Lakukan Join. 

 

7. Lakukan Grouping. 
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KKuueessiioonneerr  

 

Setiap pilihan pada kuesioner akan dikonversi ke dalam angka yang nilainya 
ditentukan terlebih dahulu pada saat membuat rancangan pada DMR-e. Nilai yang 
diperoleh dapat diolah lebih lanjut sesuai kebutuhan. 

1. Setelah tahap scanning dan ekstraksi selesai, pilih Options > Advance > Show 
“multiplied value” for questionnaire in DataView. 

   

Contoh: 

Ada 15 pertanyaan pada suatu kuesioner, masing-masing mempunyai 5 pilihan 
dengan bobot pilihan yang berbeda-beda yaitu 1. Setuju (bobot 5), 2. Cenderung Setuju 
(bobot 4), 3. Ragu-ragu (bobot 3), 4. Kurang Setuju (bobot 2), 5. Tidak Setuju (bobot 1). 

2. Setelah proses scanning dan ekstraksi selesai serta pilihan Show “multiplied value” 
for questionnaire in DataView diaktifkan, diperoleh data seperti tabel berikut. 

 

Dari data di atas dapat dilihat bahwa untuk pertanyaan nomor 1, peserta nomor 
urut 1 dan 2 memberikan nilai 5. Berarti dia memilih pilihan 1 (setuju). Peserta nomor 
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urut 3 memberikan nilai 4, berarti dia memilih pilihan 2 (cenderung setuju). Begitu 
seterusnya sampai nomor 15, sampai mendapatkan nilai Total, yang merupakan 
jumlah bobot dari setiap soal. Anda juga dapat menampilkan hasilnya menggunakan 
Print Preview.  

3. Klik Send2 MSexcel, untuk mengelola lebih lanjut pada MS Excel. 
4. Selain itu, DMR-x mempunyai fasilitas Advance Analysis Questionaire. Caranya 

adalah klik kanan pada tabel, kemudian pilih Advance Analysis Questionaire. 
Selanjutnya, akan diperoleh data berikut:  

 

 

Range Group Untuk Kuesioner 

Digunakan untuk mengelompokkan data berdasarkan jenis kelompok pertanyaan. 
Contoh, dalam suatu kuesioner terdapat beberapa kelompok pertanyaan. Dengan Range 
Group dapat diketahui masing-masing kelompok pertanyaan. 

1. Klik pada tab Data Process-Data View-Data.  
2. Klik kanan pada tabel, kemudian pilih Set Range Group. 
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3. Klik kanan pada garis untuk menambah batasan kelompok pertanyaan, pilih Add. 

 

4. Tentukan batasan untuk setiap kelompok pertanyaan. Sebagai contoh, kuesioner 
evaluasi pelatihan, terdiri atas tiga kelompok pertanyaan: kelompok pertanyaan 
tentang pelaksanaan pelatihan nomor 1-9, kelompok pertanyaan tentang tenaga 
pengajar nomor 10-23 dan kelompok pertanyaan tentang fasilitas pelatihan nomor 24-
39. Klik OK. 
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5. Klik kanan pada tabel kemudian pilih Apply Range Group. Hasilnya sebagai berikut. 

 

Muncul tabel baru yang sudah dikelompokkan berdasarkan batasan yang dibuat 
sebelumnya. Pengelompokan meliputi skor jawaban pertanyaan  (group), jumlah skor pada 
setiap kelompok pertanyaan (sum), dan total nilai keseluruhan (total). 

6. Selanjutnya, lakukan Grouping seperti cara-cara sebelumnya, sehingga diperoleh hasil 
sebagai berikut. 
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UUppddaattee  DDMMRR  

 

Update DMR dapat dilakukan sendiri oleh pengguna dengan memanfaatkan fasilitas 
update yang disediakan oleh DMR. Langkah-langkah teknisnya adalah sebagai berikut: 

1. Jika Komputer yang digunakan untuk mengoperasikan DMR terhubung dengan internet, 

jalankan updatedmr.exe  
2. Klik Auto Update maka DMR akan mengupdate sendiri ke versi terbaru 

 

 

 

 

3. Setelah Anda klik OK, secara otomatis di USB Anda terbentuk software DMR dengan 
versi terbaru yang ditunjukkan oleh angka dibelakangnya. 
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4. Download via browser di internet melalui tautan www.updatedmr.com 
5. Maka akan muncul tampilan halaman untuk mengunduh update dmr terbaru 
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http://www.updatedmr.com/


 

 

 

 

Klik Save, simpan pada dongle di folder Source. Selanjutnya buka file executable yang 
telah disimpan tersebut, dengan cara double klik > klik kanan >pilih Extract without 
confirmation. 

6. Jalankan _updateDMR.exe kemudian tunjukkan file yang akan diupdate 
(dmrE2_13_05.exe dan dmrX2_13_05.exe, satu per satu). 

 

 

7. Klik Update. 
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8. Setelah Anda klik OK, secara otomatis di USB Anda terbentuk software DMR dengan 
versi terbaru yang ditunjukkan oleh angka dibelakangnya sesuai dengan file executable 
yang tadi dicopykan ke folder source. 

 

DDMMRR--xx  LLaannjjuutt  

 

Advance Grouping 

Advance Grouping merupakan tahap lanjut dari proses Grouping. Dengan fasilitas ini, 
DMR dengan mudah mengkonversi  format obyek-obyek DMR sesuai dengan kebutuhan 
laporan. Misalnya, Obyek IDate untuk tanggal  yaitu 31032008 akan dilaporkan menjadi 31 
Maret 2008 atau Maret 31, 2008. Obyek ID untuk kode tertentu akan dilaporkan menjadi 
nama suatu instansi, pekerjaan dan sebagainya. 

Penanggalan 

Digunakan untuk memodifikasi format tanggal (IDate). Tahapannya adalah sebagai 
berikut. 

1. Buka file yang telah di-scan dan di-extract. 

2. Pada DMR-x klik tab Data Process-Raw-Data.  Perhatikan pada kolom IDate01. 
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3. Klik tombol Grouping. Lakukan Grouping untuk No.Peserta, Nama Peserta, Tanggal 
Lahir, dan Nilai. Klik OK. 
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4. Perhatikan pada kolom Tanggal Lahir. Formatnya masih dalam bentuk angka.  Format 
ini akan dimodifikasi menjadi format tanggal (Tanggal-Nama Bulan-Tahun). 

5. Pada Groups Dialog, klik kanan pada IDate01, pilih Rule. 

  

6. Angka pada kolom tanggal lahir terdiri dari 6 digit. Untuk memisahkan tanggal dengan 
bulan dan tahunnya, ketik 1-2. (1 artinya akan dimunculkan angka mulai dari digit ke-
satu, 2 artinya sebanyak dua angka ke kanan). Klik OK. 
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Klik OK sekali lagi pada Group Dialogs, kemudian perhatikan hasil Grouping pada 
tabel berikut. Pada kolom Tanggal lahir, yang muncul adalah hanya tanggal saja.  

 

7. Jalankan program Notepad, kemudian ketik data bulan seperti contoh berikut. 
Simpan dengan nama Table1.txt, pada direktori D. (Opsional) 

 

8. Untuk menambahkan bulan, di sebelah kanan IDate01 pertama, tambahkan dash/strip 

dan IDate pada Groups Dialog, kemudian klik kanan dan pilih Rule.  
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9. Ketik “3-2, d:\table1.txt”. Klik OK. (Keterangan: 3 artinya akan dimunculkan angka 

mulai dari digit ke-tiga, 2 artinya sebanyak dua angka ke kanan, dan “d:\table1.txt” 

merupakan alamat tempat file yang sudah dibuat di atas berada.) 

 

Klik OK sekali lagi pada Group Dialogs, kemudian perhatikan hasil Grouping pada tabel 
berikut. Pada kolom Tanggal lahir, sudah muncul tanggal dan bulan. 

 

10. Dengan cara yang sama, tahap selanjutnya adalah menambahkan data tahun. 

Tambahkan strip/dash dan IDate pada Groups Dialog, klik kanan, pilih Rule. Ketik 5-2. 

(Keterangan: 5 artinya akan dimunculkan angka mulai digit ke-lima, 2 artinya sebanyak 

dua digit ke kanan.) 

Klik OK. Kemudian OK sekali lagi pada Groups Dialog. Perhatikan pada tabel, 
modifikasi tanggal sudah selesai. 
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Pengkodean 

Suatu kode dapat diterjemahkan menjadi suatu kata tertentu, seperti instansi, 
pekerjaan, jurusan dalam perguruan tinggi, mata pelajaran, dan lain-lain. Fasilitas ini 
sebenarnya dapat dilakukan menggunakan Obyek Checklist pada DMR-e. Tetapi untuk 
kode-kode yang dibuat dengan obyek ID, prosesnya menjadi sedikit berbeda. 

Berikut ini akan diterjemahkan suatu kode menjadi nama pilihan jurusan pada 
perguruan tinggi.  

1. Jalankan program Notepad, kemudian masukan kode dan jurusan perguruan tinggi 
yang bersesuaian. 

 

2. Simpan dengan nama jurusan dan tempatkan pada direktori D (opsional). 

3. Buka file yang telah di-scan dan di-extract. 
4. Pada DMR-x klik tab Data Process-Raw-Data.  Perhatikan pada kolom ID01 yang 

menunjukkan kode untuk pilihan jurusan. 
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5. Klik tombol Grouping. Lakukan Grouping untuk No.Peserta, Nama Peserta, dan Pilihan 

Jurusan. Seperti berikut. 

 

6. Klik OK, kemudian perhatikan hasilnya pada tabel berikut. 

 

  Pada kolom pilihan, nama jurusan masih dalam bentuk kode angka. 
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7. Pada Groups Dialog, klik kanan pada ID01, kemudian pilih Rule. 

 

 Tuliskan alamat file kode dan jurusan yang sudah dibuat sebelumnya. Seperti berikut. 

 

8. Klik OK, kemudian klik OK sekali lagi pada Groups Dialog. Hasilnya dapat dilihat pada 

tabel berikut. 

 

 

Kurikulum Berbasis Kompetensi (KBK) 

DMR-x memungkinkan untuk mengelola suatu ujian yang menggunakan sistem KBK. 
Prinsipnya mirip dengan proses Set Range Group yang telah dijelaskan sebelumnya. 
Perbedaannya adalah pada urutan pengelolaan soal. Pada Set Range Group, soal dikelola 
secara urut, misalnya untuk soal Bab 1 nomor 1-5, Bab 2 nomor 6-10, Bab 3 nomor 11-15, 
dan seterusnya. Sedangkan pada pengelolaan untuk sistem KBK, urutan soal dibuat acak, 
misalnya soal Bab 1 nomor soalnya adalah 1, 5, 6, 9, 14; soal Bab 2 nomor soalnya 2, 4, 8, 10, 
12; dan untuk soal Bab 3 nomor soalnya adalah 3, 7, 11, 13, 15. Perhatikan tahapan berikut: 
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1. Klik kanan pada Tab Data Process-Data View-Data, kemudian pilih CBT > Set 
Classification, sehingga muncul window Answer Classification. 

   

2. Klik DmrFile, kemudian pilih rancangan LJK yang sedang diproses. Klik Open. 

   

3. Klik pada header kolom pertama untuk memunculkan gambar berikut. 

 

4. Pilih Add Column untuk menambahkan satu kolom setelahnya, kemudian beri nama. 
Dengan cara yang sama, tambahkan satu kolom lagi. 
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5. Beri nama masing-masing kolom dengan Bab 1, Bab 2, dan Bab 3. 

 

Catatan! 

Pilihan lain yang dapat digunakan adalah Insert Column (menambahkan kolom 
sebelumnya), Append Column (menggabung dua kolom), Delete Column (menghapus 
kolom), dan Rename Column (memberi nama kolom). 

6. Tentukan nomor-nomor soal yang merupakan soal Bab 1 (seperti disebutkan di atas), 
dengan cara klik pada salah satu cell-nya. Untuk menggantinya, klik pada cell yang 
telah diisi, kemudian klik pada cell lain yang dikehendaki. Lakukan untuk soal-soal Bab 
2 dan Bab 3 dengan cara yang sama. Hasilnya sebagai berikut. 

 

7. Untuk melihat hasil pengelompokan berdasarkan sistem KBK, klik kanan kemudian 
pilih Review. 
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8. Hasilnya dapat dilihat pada Tab Data Process-Raw-Data. 

 

 

9. Lakukan Grouping terhadap data-data tersebut, dengan klik tombol Grouping, 
kemudian definisikan data-data yang dimaksud, kemudian klik OK. 

 

10.  Hasilnya dapat dilihat pada tabel berikut. 

145 

 



 

 

Bobot Soal Lanjut 

Jika ternyata bobot setiap soal berbeda, maka Anda dapat mengubah bobot soal dengan 
cara klik 2 kali di atas nomor yang akan ditentukan bobot soalnya, kemudian ganti dengan 
bobot soal yang dimaksud. Sebagai contoh, lihatlah gambar berikut.  

 

Soal nomor 22 dan 24, mempunyai bobot 3 sedangkan yang lainnya mempunyai bobot 
satu. 

Anulir Soal 

Anda dapat mengubah nilai bobot soal menjadi 0 sehingga diisi atau tidak pada soal 
tersebut, tidak akan dimasukkan pada perhitungan nilai. Jangan lupa untuk mengurangi 
perkalian bobot benar dengan jumlah soal dengan angka 1 pada setiap kali Anda memberi 
bobot 0.  

Contoh: 
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Ada 50 soal dengan bobot benar 1 dan bobot salah 0. Jika soal nomor 1 akan 
dianulir dengan tidak memasukkan dalam perhitungan, maka ganti bobot benar dengan 
angka 0 dan kurangi perkalian bobot benar dengan jumlah soal dengan angka 1 sehingga 
jumlah soal menjadi 49. 

  

Pada contoh di atas, awalnya Wenny dan Olinscha menjawab soal dengan benar 
sehingga jumlah benarnya adalah 46 dan 45. Setelah dianulir, jumlah benar Wenny dan 
Olinscha berubah menjadi 45 dan 44 (jumlah salah tetap). Berbeda dengan Ila yang 
sebelumnya menjawab soal dengan salah (jawabannya ditandai dengan huruf kecil), 
sehingga jumlah salahnya adalah 5. Setelah dianulir, jumlah salahnya menjadi 4 (jumlah 
benar tetap). Semua score otomatis akan berubah. 

Catatan! 

Khusus untuk bobot benar 1 dan bobot salah 0, pembagi untuk score adalah 100 sehingga 
berapapun soalnya, akan mempunyai skala 0-100.  

Soal Bonus 

Anda dapat mengosongkan bobot soal, sehingga apapun yang dijawab oleh peserta 
akan di anggap benar. Penganuliran semacam ini biasanya dianggap sebagai nilai bonus. 

Contoh: 

  

Kosongkan bobot soal di atas, hasilnya sebagai berikut. 
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Setelah bobot soal dikosongkan, jumlah soal akan tetap 50. Jumlah betul Wenny dan 
Olinscha adalah tetap yaitu 46 dan 45 karena sebelumnya mereka menjawab dengan benar. 
Tetapi silakan lihat jumlah benar Ila. Asalnya, jumlah betul Ila adalah 45 tetapi karena 
soalnya dianulir dan dijadikan sebagai bonus, jumlah benar Ila menjadi 46 walaupun Ila 
menjawab salah. 

Setelah Anda memasukkan kunci jawaban dan pembobotan nilai, Anda dapat 
melanjutkan ke bagian Mengelola Hasil Proses. 

Catatan! 

Untuk kuesioner tidak ada jawaban benar atau salah sehingga tidak diperlukan kunci 
Jawaban. Namun, ada pengaturan nilai bagi setiap pilihan. Penjelasannya dapat Anda 
temukan pada saat membuat rancangan kuesioner pada DMR-e. 

TOEFL dan TOEIC 

Memasukkan kunci jawaban untuk tes TOEFL dan TOEIC sama dengan cara 
memasukkan kunci jawaban ujian. Namun, ada file yang harus ditambahkan, yaitu 
score_toefl/score_toeic dengan ekstensi .csv (sudah termasuk dalam dongle USB). File ini 
merupakan konversi untuk nilai akhir TOEFL/TOEIC dan letaknya harus ditempatkan 
bersama dengan file rancangan lembar jawaban yang dibuat dengan DMR-e (.dmr). Jika 
ternyata konversi nilai TOEFL/TOEIC tidak sama dengan aturan yang Anda gunakan, Anda 
dapat membuat sendiri menggunakan MS Excel dengan format yang sama seperti contoh 
yang disertakan DMR. 

1. TOEFL 

Hasil tes TOEFL dapat Anda lihat pada Tab Data Process bagian Final Score.  Anda juga 
dapat melihatnya pada Print Preview.  
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Jika diinginkan proses lebih lanjut, anda dapat mengolahnya melalui MS Excel dengan 
cara klik Send2 MSexcel. 

2. TOEIC 

Hasil tes TOEIC dapat Anda lihat pada Tab Data Process bagian Final Score.  Anda juga 
dapat melihatnya pada Print Preview. 

 

Jika diinginkan proses lebih lanjut, anda dapat mengolahnya melalui MS Excel dengan 
cara klik Send2 MSexcel. 
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MMeennuu  DDMMRR  

 

Pada bagian ini, akan dijelaskan semua komponen yang ada pada DMR-x. 

Menu 

File 

  

1. Open Scanned Image : Membuka file gambar yang sudah di-
scan 

2. Open Stored XML Report : Membuka file XML 
3. Report Speed Dial : Menampilkan laporan dengan cepat. 
 

 

1. Menampilkan nilai akhir (jumlah benar, 
jumlah salah, skor, dan jumlah soal yang 
tidak diisi) pada tab Raw > Data. 

2. Menampilkan data Question Analysis. 
3. Menampilkan data statistik. 
4. Menampilkan analisis tingkat kesukaran 

soal. 
5. Menampilkan kelulusan berdasarkan 

batas nilai yang ditetapkan. 
7. Menampilkan ketidaklengkapan data 

antara peserta dengan jumlah ujian yang 
seharusnya diikuti. 

8. Menambahkan beberapa katalog 
berdasarkan waktu pemindaian. (Khusus 
untuk LJK yang lebih dari 1 halaman) 

4. Verification Speed Dial : Menampilkan tombol-tombol verifikasi. 
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1. Menampilkan kesalahan penulisan ID. 
2. Menampilkan ID yang tidak terdaftar 

dalam database. 
3. Menampilkan ID yang terpindai dua kali. 
4. Menampilkan kesalahan pengisian mata 

ujian. 
5. Menampilkan pengisian lebih dari satu 

jawaban. 
6. Menampilkan jawaban yang kosong. 

5. Duplicate DMR : Memanggil program DMR-x untuk 
dijalankan bersamaan dengan yang 
sedang aktif. 

6. Close : Menutup lembar kerja file gambar yang 
sedang terbuka tanpa keluar dari aplikasi 
DMR-x. 

7. Exit : Keluar dari aplikasi DMR-x. 

Data Scan 

   

1. Select Scanner : Memilih scanner yang digunakan. 

2. Scan : Melakukan scanning.  

3. Extract : Melakukan ekstraksi atau pemeriksaan hasil scanning. 

4. Show Scanner 
Setting 

: Menampilkan interface scanner pada saat melakukan 
scanning. 

5. Scan Color : Untuk scan LJK satu warna (selain hitam putih). 
6. Show Last Scanned : Membuka file data yang telah di-scan sebelumnya. 

151 

 



 

7. Scan Resolution 

 

: Memilih resolusi scanning. 
Semakin tinggi resolusi, 
gambar semakin detail, 
ukuran file semakin besar, 
dan waktu ekstraksi 
semakin lama. Resolusi 
standar yang optimal untuk 
DMR adalah 100 dpi, untuk 
LJK fotocopy 200 dpi. 

 

 

Data Process 

 

1. Open Data File : Membuka data file hasil scan sebelumnya. 
2. Print Preview : Melihat preview data hasil scanning. 
3. Final : Digunakan untuk penggabungan nilai dan penilaian dalam bentuk 

huruf. 
4. Join : Digunakan untuk menggabungkan biodata.  
5. Verification : Digunakan untuk membuka atau menutup file database dalam 

format DBF. 
6. ID Verification : Digunakan untuk memverifikasi data peserta yang ikut tes dengan 

data peserta yang terdaftar pada database. 
7. Reg Verification : Digunakan untuk memverivikasi data peserta yang terdaftar pada 

database tetapi tidak mengikuti tes. 
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Options 

1. Autosave 
Checked 
Images 

: Untuk menyimpan image hasil 
ekstraksi disertai munculnya area 
checker. Berguna untuk menelusuri 
keakuratan pembacaan DMR-x. 

 

2. Area Checker 

 

: Kumpulan kotak merah yang 
menunjukkan daerah yang diperiksa 
kadar kehitamannya.  

3. Triple Marker 
& Stamp 

 

: Digunakan untuk menampilkan tiga 
kotak yang berfungsi untuk 
menetapkan referensi dan verifikasi 
hasil pembacaan. 

4. Auto Reverse 

 

: Digunakan untuk membalik image 
hasil scanning yang terbalik secara 
otomatis ke posisi yang benar pada 
saat ekstraksi.  

5. With 
Verification 

: Digunakan untuk memunculkan window verification speed 
dial yang berguna untuk koreksi data pembacaan dengan 
cepat. 

6. Sensitivity : Digunakan untuk mengatur ukuran area checker dan kadar 
kehitaman suatu image.  
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   • Black Area Diameter 

Mengatur ukuran besarnya kotak area checker.  

• Minimum Black (%) 

Mengatur kadar kehitaman yang dapat dibaca. 

• AutoSense 

Menentukan nilai sensitivitas yang tepat secara otomatis untuk 
LJK berwarna. 

• Photocopy Paper 

Menentukan nilai sensitivitas yang tepat untuk LJK fotokopi.  
7. Multiple 

Answer/Multi
ple Marker 

 

: Merupakan tanda adanya pengisian bulatan yang lebih dari 
satu bulatan/kotak dalam satu kolom pada obyek ID atau 
dalam satu baris pada obyek Answer. 

• Identitas (Obyek ID) / In ID 

Bila terisi lebih dari dua bulatan pada satu kolom, maka DMR-x 
memberikan dua pilihan. Pilihan pertama, kedua nilai yang 
dipilih diwakili dengan lambang karakter (dapat ditentukan 
sendiri), misalnya dengan tanda @,* atau karakter lain. 
Sedangkan pilihan kedua adalah [ ], yaitu bahwa kedua nilai 
yang dipilih tadi sama sekali tidak ditampilkan (kosong).  

• Jawaban (Obyek Answer) / In Answer 

Bila pada satu nomor soal, peserta ujian menghitamkan lebih 
dari 1 jawaban maka DMR-x akan memberikan penilaian sesuai 
dengan setting Multiple Answer ini, dan jawabannya dianggap 
salah. Default setting-nya adalah [ ] atau menggunakan default 
setting bertanda * (khusus setting bertanda * ini dapat diganti 
dengan karakter lain misalnya tanda @ atau yang lain sesuai 
keinginan user/pengguna). Khusus pada kasus tertentu, 
terkadang pada satu nomor soal memang terdapat dua 
jawaban yang dianggap benar, dan apabila hal ini memang 
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terjadi maka user harus mengaktifkan default setting accepted 
sehingga jawaban yang lebih dari satu akan diterima. 

 
8. Barcode 

Setting 
: Fasilitas untuk melakukan setting barcode yang ada di lembar 

jawab komputer. 

 
9. Extraction 

Preferences 

 

: Fasilitas ini terdiri dari Secondary ID, Check Duplication Enable, 
Message NoKey, Click Auto ReExtract dan Allow Triple Marker 
Outside. 
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• Secondary ID 

Untuk menampilkan kolom Secondary ID, kolom nama peserta 
(Tab Data Process-Data View-Data) maupun pada hasil 
pencetakan. 

• Check Duplication Enable 

Untuk mengecek duplikasi form data yang sama yang di-scan 
lebih dari satu kali sebelum dilakukan ekstraksi pertama kali dan 
ekstraksi selanjutnya. 

• Message NoKey 

Untuk menampilkan pesan jika pada saat ekstraksi masih belum 
dibuat kunci jawaban. 

• Click Auto ReExtract 

Digunakan untuk memilih Form Data yang otomatis diekstrak. 

• Allow Triple Marker Outside 

Membolehkan triple marker diklik ketika posisinya di luar area 
gambar. 

10. Print 
Preferences 

 

: Print Preferences digunakan untuk menampilkan preview data 
untuk dicetak. Pilihan-pilihannya aktif setelah ekstraksi. Alternatif 
pilihannya adalah: 
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• Brief 

Menampilkan data yang ringkas. 

• Detail 

Menampilkan data adalah yang lebih detail.  

• Show Scanned Image 

Menampikan image yang telah di-scan. 

• Print Preview After Extraction 

Menampilkan Print Preview sebagai bahan untuk dicetak. Klik 
tombol Default jika ingin mengembalikan ke setting default. 

11. Advanced 

 

:  

 

 
   • Skip OMR Line Mark 

DMR akan melewati pemeriksaan terhadap tanda garis pinggir 
yang biasa terdapat pada form OMR. 
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   • Show “multiplied value” for questionare in Data View 

Pada Data View akan ditampilkan hasil perkalian bobot soal 
kuesioner dengan nilai soal kuesioner. 

 

 

 

 
   Catatan! 

Untuk mengubah nilai soal seperti gambar di atas, klik pada kolom 
yg akan diubah nilai soalnya, klik kanan > Save Score/ No. 

   • Show rounded score 

Untuk menampilkan score dalam bentuk bilangan bulat. 
   • Include image name in Raw Data 

Pada Raw Data akan ditampilkan nama file gambar, legkap 
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dengan timestamp-nya dari semua form data yang telah 
diekstraksi. 

 
   • Time Stamp Only 

Nama file yang ditampilkan di Data View hanya postfix yang 
menunjukkan urutan waktu pemindaian (scan). 

 
   • Set “0” for ‘blank’ value in Questionnaire 

Jika pilihan pada kuesioner tidak diisi, maka nilai jawaban soal 
yang akan ditampilkan adalah “0”. 
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   • Always use border mark 

Mengaktifkan border sebagai bingkai. 
   • Options Always on Top 

Memungkinkan window Options selalu muncul. 
   • Do Extract While Scanning 

Memungkinkan berjalannya proses ekstraksi bersamaan dengan  
proses scanning. 

   • Warning Level (%) 

Fasilitas ini akan membantu dalam mengenali form data yang 
pengisiannya kurang lengkap baik itu obyek ID (Bad ID) maupun 
obyek lainnya. Semakin kecil persentasenya maka akan semakin 
akurat.  

 

 
   • ACT (Advance Center Technology) 

Digunakan untuk menempatkan posisi acuan pada area checker 
khusus untuk obyek yang terisi pada baris dan kolom pertama. 

   • Show Bad Status 

Digunakan untuk memunculkan atau menyembunyikan panel Bad 
Status.  

   • Fill Empty With “-” 

Digunakan untuk mengisi jawaban yang kosong pada Data View-
Data dengan tanda “-” 

   • Frame Tracer 
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Digunakan untuk menampilkan trace di setiap sisi luar bingkai. 
   • Box Tracer 

Digunakan untuk LJK yang tidak mempunyai bingkai dan 
menggunakan kotak sebagai referensi. 

   • Discrete Sense 

Digunakan untuk membaca hasil pengisian yang kadar 
kehitamannya tidak kontinyu. Berguna untuk LJK hasil fotocopy. 

   • Max Score 

Digunakan untuk menentukan nilai 10 sebagai batas maksimum 
penilaian. 

12. Color Source :  Digunakan untuk menampilkan warna image sebagaimana warna 
aktualnya. Fasilitas ini hanya muncul jika pada saat scanning 
diaktifkan Scan Color. 

 

• Show Color Source 

Menampilkan image sesuai warna aslinya. 

• Reextract from Color Source 

Melakukan ekstraksi dari image yang ditampilkan sesuai warna 
aslinya. 

13. Database : Digunakan untuk memasukkan database sebagai bahan koreksi 
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terhadap data-data hasil pemeriksaan. 

 

• Province, database provinsi. 
• City, database kota. 
• School, database sekolah. 
• Student, database siswa.                                                  

(Aturan-aturan pembuatan database di atas, dijelaskan pada 
bagian ID Verification). 

14. Processor : 

 

• Old Menu Style 

Berguna untuk mengeset tampilan DMR. Apabila old menu 
style diaktifkan, maka tampilan antarmuka DMR akan 
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berubah menjadi tampilan DMR versi sebelumnya.  

• Image Locked 

Kondisi tidak melakukan ekstraksi namun menampilkan 
hasil ekstraksi  sebelumnya. 

• Start Delay 

Jarak waktu pengaktifan extract parallel. 

• Custom Export 

Data hasil pemeriksaan DMR tidak hanya dapat diekspor 
ke format text, Excel, DBF, ODBC dan XML tapi juga ke 
format program lain sesuai keinginan Anda, menggunakan 
fitur export custom.  

• Post Processing Script  

Fitur-fitur DMR dapat dijalankan secara otomatis dengan 
memanfaatkan post processing script ini.  

• Export Custom After Save Rawdata 

Memudahkan display ekspor data hasil penggabungan 
biodata lebih dari satu halaman setelah save rawdata. 

 

Toolbar 

 

Scan 

Pemindaian (scan) dilakukan untuk memperoleh file image dari semua Form Data yang 
akan diperiksa. Dengan menekan tombol Scan, Anda akan diminta untuk menunjukkan file 
berekstensi dmr yang merupakan rancangan lembaran Form Data yang akan di-scan (yang 
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telah dibuat sebelumnya dengan DMR-e). Setelah Anda menunjukkan file yang dimaksud, 
DMR-x akan memulai proses pemindaian.  

Open Scanned Image 

Tombol ini digunakan untuk membuka image yang telah di-scan oleh scanner untuk 
kemudian dilakukan ekstraksi oleh DMR-x (setelah file-nya dibuka, klik tombol Extract). 

Extract 

Yaitu untuk melakukan ekstraksi pada semua file form data yang telah di-scan. 
Sebagai kontrol dari pelaksanaan scanning dan ekstraksi ini, terdapat window yang 
menampilkan sebuah penghitung jumlah semua pelaksanaan scanning dan ekstraksi yang 
telah dilakukan. Untuk me-reset semua nilai yang ditampilkan pada window ini, klik tombol 
Reset. Sedangkan untuk menghentikan prosesnya, klik Stop. 

 

Extract Parallel 

 

Extract parallel memungkinkan ekstraksi berlangsung lebih cepat karena proses 

ekstraksi dibagi sesuai dengan processor PC Anda, dilakukan secara parallel sehingga 

prosesnya menjadi lebih cepat.  

Extract Last Scanned 

Jika anda melakukan proses scanning untuk 100 lembar tapi scanner yang anda 
gunakan tidak dapat melakukan proses scanning untuk 100 lembar sekaligus tetapi 
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maksimum hanya 50 lembar sekali jalan. Maka untuk menyiasatinya, scan terlebih dahulu 50 
lembar kemudian Extract lalu lanjutkan scan 50 lembar berikutnya kemudian Extract Last 
Scanned. Dengan menggunakan fasilitas Extract Last Scanned maka yang diekstrak hanya 
50 lembar terakhir. Hal ini akan menghemat waktu karena jika fasilitas Extract yang 
digunakan, maka proses ekstraksi akan dimulai dari lembar yang pertama. 

Verify 

Verify terdiri atas beberapa macam pilihan untuk verifikasi data, yaitu check, jawaban 
kosong (empty), jawaban ganda (multiple), bad ID, warning, double, invalid dan 
unregistered ID. Verifikasi lengkap yang terdapat pada DMR ini memudahkan pengguna 
dalam memproses data. 

Export 

Data hasil pemeriksaan DMR dapat diekspor ke berbagai macam format seperti text, 
Excel, DBF, ODBC, XML bahkan ke format program lain sesuai keinginan Anda (custom). 
Untuk melakukan ekspor data dengan mudah, pengguna dapat memanfaatkan fasilitas 
Export To Text, Export To Excel, Export To DBF, Export To ODBC, Export To XML, Export 
Custom yang terdapat pada toolbar. Selain itu terdapat juga fitur Post Process yang 
berguna untuk otomatisasi fitur-fitur DMR yang ingin dijalankan. 

Tab Data Scan + Extract 

Re-Extract, Checked, dan Double? 

 

Dua tombol ini hanya berlaku pada identitas (ID) yang sedang dipilih. Untuk 
melakukan ekstrak ulang, tekan tombol ReExtract. Untuk menampilkan image yang telah 
disimpan hasil ekstraksinya, klik Checked. Fungsi tombol Double? adalah untuk mengecek 
adanya duplikasi hasil scanning dan ekstraksi suatu identitas (ID) tertentu. 

 

Kedua tombol di atas (save changes dan cancel) muncul apabila kita mengklik pada area 
gambar.  
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Search 

 

Untuk mencari image yang bersesuaian dengan identitas maupun nama tertentu, 
gunakan fasilitas search yang terdapat di bagian kiri bawah halaman Data Scan+Extract.  

Kolom Verifikasi 

Terletak di bagian paling kanan window pada tab Data 
Scan+Extract. Kolom verifikasi terdiri atas fitur - fitur verifikasi seperti Bad 
ID, warning, check, multiple , out of range dan empty. 

 

 

Tab Data Process 

Tab ini berguna untuk menampilkan analisis terhadap jawaban per nomor soal. Dari 
fasilitas ini dapat diketahui jawaban peserta yang dominan. Jika  jawaban yang dominan 
berbeda dengan kunci, terdapat beberapa kemungkinan antara lain: kunci jawaban salah, 
soal terlalu rumit, atau materi yang diujikan belum pernah diberikan.  

Hasil analisis ini dapat dicetak dengan cara klik kanan pada bagian Question Answer 
Analysis kemudian pilih Print. Sebagaimana halnya pada scoring result, klik kiri pada 
bagian ini akan membawa Anda ke halaman filter dan akan ditampilkan data hasil filter 
yang sesuai dengan angka yang diklik. 

 

Tab Data View 

Fitur yang terdapat pada Data View: 

Scoring 

Adalah fitur yang digunakan untuk melakukan scoring. Caranya adalah dengan 
memberi cek list pada bagian atas Data View yang seperti pada gambar di bawah: 
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Penjelasan lebih jelas dapat dilihat pada sub bab pembobotan soal. 

Antiminus 

Adalah fitur yang dapat digunakan untuk menghilangkan nilai minus dengan cara 
mengkonversi nilai secara keseluruhan. 

Final Score 

Terdiri atas data nilai, yaitu jumlah jawaban benar, 
jumlah jawaban salah, jumlah jawaban kosong serta 
nilai total. 

 

Save Result Evaluation 

Adalah menu yang dapat dilihat dengan melakukan klik 
kanan pada data view area. Untuk menyimpan hasil pada 
tabel di atas ke dalam file teks, lakukan klik kanan, pilih Save 
Result Evaluation. Selanjutnya hasilnya dapat dilihat pada file 
TrueFalse.txt.  

Set Range Group 

Digunakan untuk mensetting kelompok grup. Menu ini dapat dilihat dengan 
melakukan klik kanan pada data view area. 

 

                                                                    Tombol range yang dapat digeser 

 

Awal range 
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Terdapat tombol yang dapat digeser-geser untuk menentukan lebar range group. 
Pada contoh di atas kolom jawaban akan menjadi 3 kelompok dengan range sbb: 

Kelompok pertama : No. 1 – 25 

Kelompok kedua  : No. 26 – 50 

Kelompok ketiga : No. 51 – nomor terakhir 

Banyaknya kelompok dapat ditambah dengan klik kanan pada area warna biru di 
window sehingga muncul tombol “ADD”. Setelah membuat group, maka klik tombol “OK”. 

 

Apply Range Group 

Digunakan untuk mengaplikasikan setting kelompok, dalam hal ini untuk 
menampilkan nilai setiap mata pelajaran. Caranya, setelah dilakukan setting group melalui 
set range group di atas, klik Apply Range Group. Akan muncul sekumpulan data pada tab 
raw. Data nilai berdasarkan mata pelajaran dapat dilihat pada kolom local (skala 100), 
sedangkan kolom score pada setiap group menunjukkan nilai mata pelajaran sebagai 
bagian dari score secara keseluruhan. 

Untuk menghilangkan data range group, klik tombol Reset.  

Cara lain untuk menampilkan hasil range group dapat dilihat di Data Raw. Pada Data 
Raw, klik kanan, kemudian pilih Add Result From Other Catalogues > by ID. Pilih file 
Range Catalogue. Maka akan tampak hasil pengelompokan range group menjadi satu 
kelompok berikut nilai benar dan salah pada masing – masing kelompok.  

 

Advance Analysis 

Digunakan untuk mengetahui analisis statistik soal. Dapat dilihat dengan melakukan 
klik kanan pada data view area. 
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Kolom atas menggambarkan ID dan kolom bertuliskan 1, 2, dan seterusnya, 
menunjukkan jawaban yang diberikan oleh pengisi lembar jawab komputer. 

Dari masing-masing soal, pada baris bawah terdapat baris bertuliskan: 

TK Atas = Jumlah Jawaban benar dibagi jumlah siswa dari 30 % data top 
ranking. 

TK Bawah = Jumlah Jawaban Benar dibagi jumlah siswa dari 30 % data bottom 
ranking 

Daya Pembeda   = TK Atas - TK Bawah 
TK Soal = Jumlah jawaban benar dibagi jumlah peserta ujian 

Angka presentase dicetak tebal adalah sama dengan angka presentase TK Soal 
(jawaban benar peserta). Selain itu adalah angka presentase jawaban peserta yang lain 
(jawaban salah peserta). 

Advanced Analysis Questionnaires 

Digunakan untuk melakukan analisis lebih lanjut pada kuesioner. Dapat dilihat dengan 
melakukan klik kanan pada data view area. 

Statistics 

Digunakan untuk menampilkan data statistik nilai akhir. Tampilan tersebut dapat 
dihasilkan dengan cara klik kanan pada window Data View, kemudian pilih menu Statistics. 
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Tab Raw-Data 

Menu yang ada pada tab Raw adalah: 

Grouping 

Digunakan untuk melakukan pengelompokan data obyek dan memberikan nama 
kelompok dengan nama yang lebih dapat dikenali atau lebih sesuai dengan keinginan 
Anda.  

 

Setelah diklik grouping, selanjutnya akan terlihat window berikut:  

 

Bagian paling kiri adalah kumpulan obyek yang digunakan pada Form Biodata. Kolom 
pertama pada tabel yang ada di sebelah kanan adalah kolom untuk menamai komponen 
data yang Anda kehendaki. Kolom selanjutnya adalah kolom-kolom untuk menyimpan 
obyek yang membangun suatu komponen data. 

Tab Raw-data Keterangan 
Grouping Untuk melakukan pengelompokan data obyek 
Print Preview Menampilkan gambaran hasil akhir yang diperoleh dan dapat 

dicetak. 
Reset Mengeset ulang aplikasi yang telah dilakukan. 
Save Rawdata Menyimpan hasil penggabungan data. 
Load Rawdata Memanggil dan menampilkan hasil penggabungan data. 
Hide Keys Dapat digunakan untuk mengaktifkan atau menon-aktifkan 

tampilan kunci jawaban sesuai keinginan. 
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Show Scan Image 

Klik kanan pada tab raw-data maka terdapat show scan image yang berguna untuk 
melihat image hasil scan dan ekstraksi (tab Data Scan+Extract). 

Send2 XL 

Data-data pada tab raw-data dapat disimpan dalam format Excel. 

Average 

Digunakan untuk mendapatkan hasil rata-rata setiap kolom yang ingin kita hitung. 
Menu ini dapat dilihat dengan melakukan klik kanan pada data view area. 

Setelah klik kanan pada Data Raw, menu yang berisi nama – nama kolom seperti di 
samping akan muncul. Pilihlah dengan memberikan check list pada item yang ingin 
diketahui rata – ratanya. Kemudian klik tombol “OK”. Hasil rata – rata akan muncul tepat 
dibawah kolom. 

 

Add result from Data View 

Digunakan untuk menampilkan hasil nilai dan ID pada Data View. Menu ini dapat 
dilihat dengan melakukan klik kanan pada data view area.  

Add result from Other Catalogues 

Digunakan untuk melihat hasil range group yang dibuat di menu Data View. Menu ini 
dapat dilihat dengan melakukan klik kanan pada data view area, kemudian pilih Add Result 
From Other Catalogues. Pilih Range Catalogue. Maka akan tampak hasil pengelompokan 
range group menjadi satu kelompok berikut nilai benar dan salah pada masing – masing 
kelompok. 
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PPeerrttaannyyaaaann  UUmmuumm  

 

1. 

 

Demo Version 
 Tanya : Mengapa pada saat program DMR-x dibuka, muncul Demo Version? 
 Jawab : Demo version biasanya muncul karena 

dongle USB nya tidak terpasang pada 
komputer, USB tertukar, atau USB rusak. 
Pasangkan dongle USB nya, copy ke 
dalam folder baru, kemudian jalankan 
lagi dari hard disk. Jika ternyata rusak, 
maka sebaiknya dongle USB Anda 
diganti. 

 
2. There is no disk in the drive. Please insert a disk into drive. 
 Tanya : Mengapa Pada saat menjalankan DMR-x, tiba-tiba muncul dialog sebagai 

berikut, sehingga Anda tidak dapat memasuki program DMR-x? 

 
   

 

 
 Jawab : Ketika Anda menjalankan DMR-x pertama kali dan pada komputer Anda 

sedang terdapat CD/DVD, MMC, atau terhubung dengan printer yang 
kemudian dideteksi oleh komputer sebagai drive, maka pada saat Anda 
membuka program DMR-x berikutnya, biasanya muncul dialog seperti di 
atas. Untuk mengatasinya, sebelum menjalankan program DMR-x, 
pastikan pada komputer Anda sedang tidak menyimpan/menjalankan disk 
CD/DVD, MMC atau yang memungkinkan dideteksi oleh komputer 
sebagai drive. Kemudian jalankan program DMR-x. Jika Anda sudah 
terlanjur menjalankan DMR-x, Anda tinggal memasukkan kembali disk 
CD/DVD, MMC dan sejenisnya, kemudian Anda jalankan lagi DMR-x. 

3. Driver scanner tidak terdeteksi 
 Tanya : Mengapa driver scanner yang sudah di-install, tidak terdeteksi pada 
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komputer (tidak ada pada saat Anda membuka File > Select Source)? 
 Jawab : Scanner belum dihidupkan, driver scanner TWAIN belum di-install, kabel 

dari scanner ke komputer rusak/belum terhubung dengan baik. Pastikan 
bahwa scanner telah dihidupkan, pastikan driver scanner TWAIN telah di-
install, pastikan bahwa scanner telah dihubungkan (secara fisik) dengan 
komputer (biasanya melalui USB Port) dan telah terdeteksi keberadaannya 
pada komputer. 

4. Kertas Tersangkut (paper jam) 
 Tanya : Bagaimana kalau kertas tersangkut dan proses scanning berhenti? 
 Jawab : Tersangkutnya kertas, biasa disebut paper jam. Hal ini dapat 

mengakibatkan robeknya kertas atau berhentinya proses scanning.  
Biasanya hal ini terjadi karena kertas terlipat, penyimpanan dalam feeder 
tidak rapi, ada kertas yang melekat dengan kertas lain, atau roller scanner 
sudah aus. Untuk mengatasinya, rapikan kertas, masukan kembali kertas 
tersebut dengan arah yang terbalik (atas-bawah). Jika roller scanner yang 
sudah aus, sebaiknya diganti. Selanjutnya, klik Retry untuk melanjutkan 
proses scanning. 

5. Can’t create file ...../ katalog.txt. Access is denied. 
 Tanya : Mengapa pada saat mengolah data, muncul kalimat can’t create file ...../ 

katalog.txt. Access is denied. 
 Jawab : USB yang sedang digunakan penuh. Pindahkan semua data ke harddisk, 

kemudian silakan extract ulang. 
6. Kunci jawaban tidak masuk 
 Tanya : Mengapa kunci jawaban tidak masuk? 
 Jawab : Jika Anda sudah mengikuti prosedur memasukkan kunci jawaban, 

sebaiknya Anda mengecek lagi setiap tahapannya. Hal penting dari 
sebuah kunci jawaban adalah key ID. Pastikan bahwa key ID dari kunci 
jawaban yang Anda buat unik (dibuat tidak sama dengan ID peserta). Jika 
pada ID peserta digunakan spasi maka format key ID juga harus 
menggunakan spasi. 
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